Motherboard Forums


Reply
Thread Tools Display Modes

AN-11 with onboardPromise RAID

 
 
Johann Koenig
Guest
Posts: n/a
 
      07-15-2003, 04:50 PM
I have 2 hdds I would like to put in a RAID 1 array. So, they are
plugged into the RAID channels (IDE 2/3) , each one master on its own
channel. When the RAID jumper is set to OFF, the computer boots fine,
and I can see/use the hdds. If I switch it to ON though, the computer
hangs in the Promise BIOS:

FastTrak100 (tm) "Lite" BIOS Version 2.00.0.23
(c) 1995-2001 Promise Technology, Inc. All rights reserved.

According to the docs I've found, it should prompt me with somthing
like:

No array defined ...
Press <Ctrl-F> to enter FastBuild (tm) Utility
Or press <ESC> key to continue booting the system

But I don't. I only get the other stuff I mentioned earlier.

Computer specs:
AMD ThunderBird 900mhz
FIC AN-11 Stealth with Promise RAID
Hdds:
Western Digital WD400 (40.0 GB) on IDE2 Master
IBM Deskstar (41.0GB) on IDE3 Master
Sony CD-RW on IDE0 Master
No-Name DVD on IDE0 Slave
Plus standard video/nic/keyboard/mouse

Any help would be much appreciated.
--
-johann koenig

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2-nr1 (Windows 2000)

iD8DBQE/FDBVFk4duwOzQpURAs8mAJwMVjbw05ojGogiOyZUXzxaXvHzIw CfVxyH
wLz8zyrmfCsiJMMVptfBFy4=
=EN2o
-----END PGP SIGNATURE-----

 
Reply With Quote
 
 
 
 
Cindg88@nospamhere.com
Guest
Posts: n/a
 
      07-16-2003, 05:10 PM
On Tue, 15 Jul 2003 16:50:46 GMT, Johann Koenig <(E-Mail Removed)>
wrote:

>I have 2 hdds I would like to put in a RAID 1 array. So, they are
>plugged into the RAID channels (IDE 2/3) , each one master on its own
>channel. When the RAID jumper is set to OFF, the computer boots fine,
>and I can see/use the hdds. If I switch it to ON though, the computer
>hangs in the Promise BIOS:


Check the docs at
E:\csw-windows\csw-win9x-05\Hardware\motherboards\fic\AN11

Wouldn't hurt to download alll three files.

In the an11_addendum.zip there are several updates on RAID, which
talks about "other" switches having to be set while using RAID.

>
>FastTrak100 (tm) "Lite" BIOS Version 2.00.0.23
>(c) 1995-2001 Promise Technology, Inc. All rights reserved.
>
>According to the docs I've found, it should prompt me with somthing
>like:
>
>No array defined ...
>Press <Ctrl-F> to enter FastBuild (tm) Utility
>Or press <ESC> key to continue booting the system
>
>But I don't. I only get the other stuff I mentioned earlier.
>
>Computer specs:
>AMD ThunderBird 900mhz
>FIC AN-11 Stealth with Promise RAID
>Hdds:
> Western Digital WD400 (40.0 GB) on IDE2 Master
> IBM Deskstar (41.0GB) on IDE3 Master
>Sony CD-RW on IDE0 Master
>No-Name DVD on IDE0 Slave
>Plus standard video/nic/keyboard/mouse
>
>Any help would be much appreciated.


 
Reply With Quote
 
 
 
 
Cindg88@nospamhere.com
Guest
Posts: n/a
 
      07-16-2003, 05:12 PM
On Wed, 16 Jul 2003 17:10:41 GMT, (E-Mail Removed) wrote:

>On Tue, 15 Jul 2003 16:50:46 GMT, Johann Koenig <(E-Mail Removed)>
>wrote:
>
>>I have 2 hdds I would like to put in a RAID 1 array. So, they are
>>plugged into the RAID channels (IDE 2/3) , each one master on its own
>>channel. When the RAID jumper is set to OFF, the computer boots fine,
>>and I can see/use the hdds. If I switch it to ON though, the computer
>>hangs in the Promise BIOS:

>
>Check the docs at
>E:\csw-windows\csw-win9x-05\Hardware\motherboards\fic\AN11


Ouch....I referenced my drive. 8)

The correct address is
ftp://ftp.fica.com/manuals/motherboards/an11/

>
>Wouldn't hurt to download alll three files.
>
>In the an11_addendum.zip there are several updates on RAID, which
>talks about "other" switches having to be set while using RAID.
>
>>
>>FastTrak100 (tm) "Lite" BIOS Version 2.00.0.23
>>(c) 1995-2001 Promise Technology, Inc. All rights reserved.
>>
>>According to the docs I've found, it should prompt me with somthing
>>like:
>>
>>No array defined ...
>>Press <Ctrl-F> to enter FastBuild (tm) Utility
>>Or press <ESC> key to continue booting the system
>>
>>But I don't. I only get the other stuff I mentioned earlier.
>>
>>Computer specs:
>>AMD ThunderBird 900mhz
>>FIC AN-11 Stealth with Promise RAID
>>Hdds:
>> Western Digital WD400 (40.0 GB) on IDE2 Master
>> IBM Deskstar (41.0GB) on IDE3 Master
>>Sony CD-RW on IDE0 Master
>>No-Name DVD on IDE0 Slave
>>Plus standard video/nic/keyboard/mouse
>>
>>Any help would be much appreciated.


 
Reply With Quote
 
Johann Koenig
Guest
Posts: n/a
 
      07-18-2003, 02:35 AM
On Wed, 16 Jul 2003 17:10:41 GMT
(E-Mail Removed) wrote:

> In the an11_addendum.zip there are several updates on RAID, which
> talks about "other" switches having to be set while using RAID.


I'm not sure what they mean by the "RAID BIOS Utility" in the addendum.
I went thorough the CMOS options several times, and found no mention of
RAID, ever.

I downgraded my BIOS, and got it working. I was sorely
dissappointed to find that its software RAID. Also, one off my hdds (the
IBM Deskstar, which I had problems with before) went bad, and things
get all fscked up. I'm switching back to one hdd for the moment. I hope
to get a set of Western Digital Special Edition 120gb (7200 RPM, 8MB
buffer), and try again.

Thanks for the tip, but I had read that pdf :-/ I spent a helluva lot
of time on this problem.
--
-johann koenig

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2-nr1 (Windows 2000)

iD8DBQE/F1xXFk4duwOzQpURAgZcAJ9wR8u46JaMuCy4o3wGXGHUpvtBbw CaA/aq
ptSk4GBS/mHnuKKYh2TY/sg=
=bK3N
-----END PGP SIGNATURE-----

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID 0 and RAID 1 (so NOT RAID 0+1) possible on SB81P Evert Meulie Shuttle 7 11-26-2004 07:36 AM
KT7A-RAID: non RAID disk on RAID port Oodini Abit 6 08-23-2004 11:52 AM
P4C800-E Deluxe and S-ATA RAID... Intel RAID or Promise RAID ??? Fraizer Asus 3 10-29-2003 01:50 PM
KG7-Raid versa KT7-Raid : Seti @ Home Mark Ryan Abit 3 07-26-2003 05:52 AM
Slow writing with Raid 0 on KD7-Raid Leif Abit 9 07-06-2003 06:13 PM


All times are GMT. The time now is 09:42 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment