Motherboard Forums


Reply
Thread Tools Display Modes

8RDA3+ Strange freeze - but only for a short time

 
 
Andreas GŁnther
Guest
Posts: n/a
 
      09-14-2004, 09:20 PM
Hi,

I have the the epox 8RDA3+ board and it works fine. But from time to time
the PC freezes for a short period like 10 or 20 seconds. Than continues as
if nothing happened. It shouldn't go too hot, nor should I have some kind of
interrupt problems.

Anyone has an idea what this can be? Normaly I would start the PC new if
this freezes occur but once I was on the phone as he went freezing and so I
realized he works again fine after some seconds. Even CDs burn to the end if
the freeze occurs but they have some errors after burning so it's kind of
annoying.

Regards

Andreas


 
Reply With Quote
 
 
 
 
Graham W
Guest
Posts: n/a
 
      09-15-2004, 03:37 AM

"Andreas GŁnther" <(E-Mail Removed)> wrote in message
news:41475fbc$0$24813$(E-Mail Removed)...
> Hi,
>
> I have the the epox 8RDA3+ board and it works fine. But from time to

time
> the PC freezes for a short period like 10 or 20 seconds. Than continues

as
> if nothing happened. It shouldn't go too hot, nor should I have some

kind of
> interrupt problems.
>
> Anyone has an idea what this can be? Normaly I would start the PC new if
> this freezes occur but once I was on the phone as he went freezing and

so I
> realized he works again fine after some seconds. Even CDs burn to the

end if
> the freeze occurs but they have some errors after burning so it's kind

of
> annoying.


Is something trying to access a non-existent network connection?


--
Graham W http://www.gcw.org.uk/ PGM-FI page updated, Graphics Tutorial
WIMBORNE http://www.wessex-astro-society.freeserve.co.uk/ Wessex
Dorset UK Astro Society's Web pages, Info, Meeting Dates, Sites & Maps
Change 'news' to 'sewn' in my Reply address to avoid my spam filter.

 
Reply With Quote
 
 
 
 
Painter
Guest
Posts: n/a
 
      09-15-2004, 06:32 AM
On Tue, 14 Sep 2004 23:20:02 +0200, "Andreas GŁnther" <(E-Mail Removed)>
wrote:

Check your fans especially on the video card for overheat


>Hi,
>
>I have the the epox 8RDA3+ board and it works fine. But from time to time
>the PC freezes for a short period like 10 or 20 seconds. Than continues as
>if nothing happened. It shouldn't go too hot, nor should I have some kind of
>interrupt problems.
>
>Anyone has an idea what this can be? Normaly I would start the PC new if
>this freezes occur but once I was on the phone as he went freezing and so I
>realized he works again fine after some seconds. Even CDs burn to the end if
>the freeze occurs but they have some errors after burning so it's kind of
>annoying.
>
>Regards
>
>Andreas
>


 
Reply With Quote
 
Andreas GŁnther
Guest
Posts: n/a
 
      09-15-2004, 07:48 PM
....
> Is something trying to access a non-existent network connection?


don't think so but will check.

thx.


 
Reply With Quote
 
Andreas GŁnther
Guest
Posts: n/a
 
      09-15-2004, 07:49 PM
"Painter" <(E-Mail Removed)> schrieb im Newsbeitrag
news:(E-Mail Removed)...
> On Tue, 14 Sep 2004 23:20:02 +0200, "Andreas GŁnther" <(E-Mail Removed)>
> wrote:
>
> Check your fans especially on the video card for overheat
>


Ok, will check fan on the video card - the only fan I didn't check.

Thx

Andreas


 
Reply With Quote
 
Painter
Guest
Posts: n/a
 
      09-16-2004, 12:03 AM
On Wed, 15 Sep 2004 21:49:32 +0200, "Andreas GŁnther" <(E-Mail Removed)>
wrote:

>"Painter" <(E-Mail Removed)> schrieb im Newsbeitrag
>news:(E-Mail Removed).. .
>> On Tue, 14 Sep 2004 23:20:02 +0200, "Andreas GŁnther" <(E-Mail Removed)>
>> wrote:
>>
>> Check your fans especially on the video card for overheat
>>

>
>Ok, will check fan on the video card - the only fan I didn't check.
>
>Thx
>
>Andreas
>

I had the exact same problem would freeze for about 10-25 seconds
during application or game use and I replaced the video card an all is
well. Card was dying and sometimes would cause square pixels on the
screen too and would freeze out of nowhere. Checked video card and fan
was dead (not spinning) sometimes they spin barely a few rpms and
sometimes they stop, could be intermittent revolutions.

Anyhow the gpu or memory onboard the video card died, the heat took
it's toll. Good luck!
 
Reply With Quote
 
Ed Cheng
Guest
Posts: n/a
 
      09-16-2004, 03:48 AM
I have the similar problem. I had nail it down to the SATA controller. For
my case, if I use the ATA drive, the system run very smooth and fast without
any problem.

I sent the motherboard to EPOX for RMA. It is about 1.5 months and I do not
get any news from EPOX. I suspect this problem should be for all 8RDA3+
motherboard, rather than a particular one.

What kind of hard dish do you use?

Thanks,
Edmond


"Andreas GŁnther" <(E-Mail Removed)> wrote in message
news:41475fbc$0$24813$(E-Mail Removed)...
> Hi,
>
> I have the the epox 8RDA3+ board and it works fine. But from time to time
> the PC freezes for a short period like 10 or 20 seconds. Than continues as
> if nothing happened. It shouldn't go too hot, nor should I have some kind

of
> interrupt problems.
>
> Anyone has an idea what this can be? Normaly I would start the PC new if
> this freezes occur but once I was on the phone as he went freezing and so

I
> realized he works again fine after some seconds. Even CDs burn to the end

if
> the freeze occurs but they have some errors after burning so it's kind of
> annoying.
>
> Regards
>
> Andreas
>
>



 
Reply With Quote
 
Andreas GŁnther
Guest
Posts: n/a
 
      09-18-2004, 03:10 PM
You are right it could be the SATA controller. Mostly I get the error if I
access to this controller - and the problem got worst after I pluged one IDE
drive with an adapter to the SATA.

Hopefully something which can be solved via driver or flash update - the
board I am now using is a replacement for my trashed 8RDA3.

Thx

Andreas
"Ed Cheng" <(E-Mail Removed)> schrieb im Newsbeitrag
news:l082d.17580$(E-Mail Removed) ...
>I have the similar problem. I had nail it down to the SATA controller.
>For
> my case, if I use the ATA drive, the system run very smooth and fast
> without
> any problem.
>
> I sent the motherboard to EPOX for RMA. It is about 1.5 months and I do
> not
> get any news from EPOX. I suspect this problem should be for all 8RDA3+
> motherboard, rather than a particular one.
>
> What kind of hard dish do you use?
>
> Thanks,
> Edmond
>
>
> "Andreas GŁnther" <(E-Mail Removed)> wrote in message
> news:41475fbc$0$24813$(E-Mail Removed)...
>> Hi,
>>
>> I have the the epox 8RDA3+ board and it works fine. But from time to time
>> the PC freezes for a short period like 10 or 20 seconds. Than continues
>> as
>> if nothing happened. It shouldn't go too hot, nor should I have some kind

> of
>> interrupt problems.
>>
>> Anyone has an idea what this can be? Normaly I would start the PC new if
>> this freezes occur but once I was on the phone as he went freezing and so

> I
>> realized he works again fine after some seconds. Even CDs burn to the end

> if
>> the freeze occurs but they have some errors after burning so it's kind of
>> annoying.
>>
>> Regards
>>
>> Andreas
>>
>>

>
>



 
Reply With Quote
 
Andreas GŁnther
Guest
Posts: n/a
 
      09-18-2004, 03:11 PM
I realy hope its not the video card

But will check.


 
Reply With Quote
 
Ed Cheng
Guest
Posts: n/a
 
      09-20-2004, 01:37 PM
I updated latest BIOS from EPOX and SATA driver from Silicon Image and
replaced two new SATA drivers before I sent the MB for RMA. And my MB was a
new one at that time. That is why I suspect that all 8RDA3+ have the same
problem.

Edmond

"Andreas GŁnther" <(E-Mail Removed)> wrote in message
news:414c4ef4$0$32673$(E-Mail Removed)...
> You are right it could be the SATA controller. Mostly I get the error if I
> access to this controller - and the problem got worst after I pluged one

IDE
> drive with an adapter to the SATA.
>
> Hopefully something which can be solved via driver or flash update - the
> board I am now using is a replacement for my trashed 8RDA3.
>
> Thx
>
> Andreas
> "Ed Cheng" <(E-Mail Removed)> schrieb im Newsbeitrag
> news:l082d.17580$(E-Mail Removed) ...
> >I have the similar problem. I had nail it down to the SATA controller.
> >For
> > my case, if I use the ATA drive, the system run very smooth and fast
> > without
> > any problem.
> >
> > I sent the motherboard to EPOX for RMA. It is about 1.5 months and I do
> > not
> > get any news from EPOX. I suspect this problem should be for all 8RDA3+
> > motherboard, rather than a particular one.
> >
> > What kind of hard dish do you use?
> >
> > Thanks,
> > Edmond
> >
> >
> > "Andreas GŁnther" <(E-Mail Removed)> wrote in message
> > news:41475fbc$0$24813$(E-Mail Removed)...
> >> Hi,
> >>
> >> I have the the epox 8RDA3+ board and it works fine. But from time to

time
> >> the PC freezes for a short period like 10 or 20 seconds. Than continues
> >> as
> >> if nothing happened. It shouldn't go too hot, nor should I have some

kind
> > of
> >> interrupt problems.
> >>
> >> Anyone has an idea what this can be? Normaly I would start the PC new

if
> >> this freezes occur but once I was on the phone as he went freezing and

so
> > I
> >> realized he works again fine after some seconds. Even CDs burn to the

end
> > if
> >> the freeze occurs but they have some errors after burning so it's kind

of
> >> annoying.
> >>
> >> Regards
> >>
> >> Andreas
> >>
> >>

> >
> >

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Screensavers slow, freeze, stutter after a short while Augustus Nvidia 5 05-30-2008 09:46 AM
Compaq Deskpro won't boot, won't read floppy or CD, 1 long beep-1 short-1 long-1 short, pause then 1 long-2 short beeps Olde Fortran Compaq 2 05-31-2006 03:45 AM
Short Startup Time, Enormously Long Login Time Wendell III Apple 3 07-15-2005 03:38 PM
ASUS A7V133 Boot Fail (long, short, short beep code) Brent L. Harritt Asus 5 11-26-2003 08:21 AM
3 short beeps 1 long beep but still boot up normally ToLoc Asus 5 07-06-2003 09:49 PM


All times are GMT. The time now is 10:24 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment