Motherboard Forums


Reply
Thread Tools Display Modes

9CJS Problem! Please help!

 
 
Ben Sanders
Guest
Posts: n/a
 
      05-17-2004, 11:31 AM
Hey all -

Here's my situation: I just purchased (all from newegg) a Chaintech
9CJS, P4 3.0E processor, Corsair XMS 1024TWINX-3200C2 Dual DDR memory
(512x2) and two Seagate 120GB SATA hard drives and an ATI Radeon 9800
Pro.

Here's my problem. I have a 400 W power supply. My existing system (P4
1.7) fires up just fine. But when I take out the old ASUS board and
replace with the 9CJS, only the fans and one of my two DVD drives get
power. No beeps. Nothing. I read at newegg that someone had a
grounding problem, but I don't know how to check for those. Also, it
says that the board is "Prescott" ready and the Cosair XMS is on
Chaintech's "approved" list, but could either of those be a problem.

Thanks in advance for any help!

Ben
 
Reply With Quote
 
 
 
 
Lazarus
Guest
Posts: n/a
 
      05-17-2004, 12:26 PM
Who says its prescott ready? Not out of the box it isnt.....you need bios
version 4......another thing....bios version 3 fixed the "unstable" issue
with corsair ddr400

what you are going to have to do is fit a northwood to it....upgrade the
bios....then fit your prescott

at least "I think" thats the soulution.......I`m no expert and often get
shot down for my mistakes but I think thats your answer!


"Ben Sanders" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hey all -
>
> Here's my situation: I just purchased (all from newegg) a Chaintech
> 9CJS, P4 3.0E processor, Corsair XMS 1024TWINX-3200C2 Dual DDR memory
> (512x2) and two Seagate 120GB SATA hard drives and an ATI Radeon 9800
> Pro.
>
> Here's my problem. I have a 400 W power supply. My existing system (P4
> 1.7) fires up just fine. But when I take out the old ASUS board and
> replace with the 9CJS, only the fans and one of my two DVD drives get
> power. No beeps. Nothing. I read at newegg that someone had a
> grounding problem, but I don't know how to check for those. Also, it
> says that the board is "Prescott" ready and the Cosair XMS is on
> Chaintech's "approved" list, but could either of those be a problem.
>
> Thanks in advance for any help!
>
> Ben



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
handigator 9cjs dodo Chaintech 0 11-03-2003 05:39 PM
9CJS blue led CN17 question Monkey With A Typewriter Chaintech 1 10-24-2003 12:43 PM
9CJS Trond Kristiansen Chaintech 2 08-06-2003 05:12 PM
Re: 9CJS Ricky Chaintech 1 08-06-2003 10:04 AM
Re: 9CJS - FF display on cbox Forbidden Donut Chaintech 1 07-20-2003 09:31 PM


All times are GMT. The time now is 07:50 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment