Motherboard Forums


Reply
Thread Tools Display Modes

A8N-E Boot from P-ATA if I also have SATA RAID installed

 
 
neptuns@gmail.com
Guest
Posts: n/a
 
      03-03-2006, 10:38 AM
I was running A8N-E with two "old" parallel ATA hard drives with
Windows XP SP2 installed. Recently I bought new 2 SATA drives and
wanted to configure them as additional RAID 0. Unfortunately system
tries to boot from new RAID array not from old P-ATA and of course it
fails and halts.

Setup configuration utility does not offer to change boot device
priority of hard drives. There is an option in RAID configuration
utility (F10) to make array bootable but there is no option to make it
unbootable. By default this option is set to unbootable but the next
time I run this utility I see this option set to bootable.

Is there a solution for my problem?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID-5 on DFI NF4 Expert motherboard, also WinXP Soft-Raid 5. Erik Harris AMD Overclocking 2 02-01-2006 11:46 PM
FS Ad - NEW IBM ThinkPad 710 or 710c Batteries for Cheap - also have Quick Charger pcdiags IBM Thinkpad 0 12-15-2004 04:38 PM
FS Ad - NEW IBM ThinkPad 710 or 710c Batteries for US$23 - also have Quick Charger pcdiags IBM Thinkpad 0 11-13-2004 06:44 PM
P4P800deluxe - Best way to do a SATA-RAID 0 with an IDE also ernie goldsmith Asus 2 12-18-2003 04:16 AM
Re: Installed Realtek, now have boot problem Kyle Brant FIC 1 08-30-2003 05:04 PM


All times are GMT. The time now is 03:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment