Motherboard Forums


Reply
Thread Tools Display Modes

Abit IC&-Max 3 Motherboard and Raid 0 setup for WinXP professional SP2

 
 
mikeobe@everestkc.net
Guest
Posts: n/a
 
      03-07-2007, 05:41 PM
Help,

A complete dummy when it comes to this stuff! Can anyone tell me the
correct settings for all the BIOS/CMOS pages so that I can install two
Maxtor 160G HD's for Raid 0 on an existing Puter?

I had this set up before, moved my hardware to a dif. Box and Screwed
it all up!! I got it going again in a regular setup, guess that's two
IDE hard drives, One master, One slave, I guess?

Thanks,

Mike

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit IC&-Max 3 Motherboard and Raid 0 setup for WinXP professional SP2 mikeobe@everestkc.net Abit 1 03-07-2007 06:09 PM
Re: XP Pro SP2 setup failing with Abit AW8-MAX Bernie Abit 0 01-20-2006 11:02 PM
Differences between Windows XP SP2 Professional and Windows XP Tab Arun R Tablet PC 2 11-03-2005 10:50 PM
Help with i850GB motherboard and WinXP SP2 Michel =?iso-8859-1?Q?Sen=E9cal?= Intel 1 10-28-2004 02:18 AM
Re: sp2 modem speed Re: After installation of SP2 Internet SLOW -AND- Re: sp2 modem speed Thomas Swift Sr. Gateway 1 09-02-2004 09:56 AM


All times are GMT. The time now is 11:53 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment