Motherboard Forums


Reply
Thread Tools Display Modes

alarm sounding mainboard

 
 
Tom
Guest
Posts: n/a
 
      08-01-2003, 09:23 PM
I installled a new bios on my 6BTM, I followed the manual of
chaintech. I\ve made a MSDOS reboot disk, restarted my computer in
DOS, ran AWDFLASH then replaced my old BIOS bin file with 6BTM0505.
Then after a while the program did ask me to remove the disk from the
A drive. But after that i restarted and all went well. But then i
removed some cables to built my new HD in, but then after a restart it
kept making noises. The mainboard makes an two second beeb, and then
continues with making a alarm kind of beeb......
With cold sweat on my fore head i'm askiing you for a solution.

)-:

Tom
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm sounding when playing Diablo 2 Terry Abit 4 07-26-2007 03:16 AM
Audigy 2 ZS Not Sounding Right From ASUS Mobo swoozie Asus 3 05-08-2006 04:32 PM
Compaq Proliant DL580 sounding like a Boeing 747 at take-off El Bandito Compaq 4 04-08-2006 12:54 AM
AI7 sounding alarm :-: Ghost Chip :-: Abit 0 01-31-2006 02:48 AM
Obnoxious sounding CPU fan on my NF7-S Wormwood Abit 6 02-23-2004 10:55 PM


All times are GMT. The time now is 05:31 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment