Motherboard Forums


Reply
Thread Tools Display Modes

Anybody tried a non-video card in slot 1?

 
 
Bruce Burden
Guest
Posts: n/a
 
      01-16-2007, 03:35 AM


Hi folks,

I have a Thunder K8WE/S2895. Anybody try a non-video
card in the slot 1?

Currently, my video card is in slot 3, and I tried a
LSI RAID card in slot 1. That did not work too well - in
fact, nothing seemed to work...

Stupid video cards are hogging too much space, and I
need to 32 bit PCI slot (slot 2) for a sound card...

Bruce
--
------------------------------------------------------------------------
"I like bad!" Bruce Burden Austin, TX.
- Thuganlitha
The Power and the Prophet
Robert Don Hughes

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody ever tried other P4s (or Celerons) in a Dimension 3000? Ben Myers Dell 2 08-20-2005 04:28 PM
Anybody tried the K8VT800 bios on the K8VT800M? John David Carter Gigabyte 0 01-24-2004 08:20 PM
SIS755 board for Athlon64... anybody tried? KMS AMD Overclocking 0 12-13-2003 10:29 PM
Anybody tried new Windows Update for SN41G2 (nvidia display software) Ian Mayo Shuttle 7 08-05-2003 09:52 PM
Has anybody tried 'Ultra" memory from TigerDirect? George and Patti Overclocking 7 07-12-2003 04:04 AM


All times are GMT. The time now is 02:31 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment