Motherboard Forums


Reply
Thread Tools Display Modes

Anyone running Vista?

 
 
Lee M
Guest
Posts: n/a
 
      05-23-2007, 09:22 PM
Specifically on an 8kha+. I'm wondering is 1.5MB memory is really enough.
 
Reply With Quote
 
 
 
 
R. C. White
Guest
Posts: n/a
 
      05-25-2007, 02:20 AM
Hi, Lee.

Yes, I've been running Vista Ultimate x64 on an EPoX MF570sli with AMD
Athlon 64 X2 5000+ CPU and 2 GB of PC6400 RAM since December. Vista
Ultimate x86 (32-bit) is installed, too, but I seldom dual-boot into that,
or into the 32-bit and 64-bit versions of WinXP Pro that also are installed.

All through the Vista beta period (Summer 2005 to end of 2006), I was
running the several successive builds of the Vista beta, both x86 and x64,
on an EPoX 8KDA3+ with AMD Athlon 64 3200+ CPU and 1 GB of PC3200 RAM.
There were no memory problems with that system. (I assume your "1.5MB
memory" was a typo and you meant 1.5 GB.)

RC
--
R. C. White, CPA
San Marcos, TX
(E-Mail Removed)
Microsoft Windows MVP
(Running Windows Live Mail desktop beta in Vista Ultimate x64)

"Lee M" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Specifically on an 8kha+. I'm wondering is 1.5MB memory is really enough.


 
Reply With Quote
 
 
 
 
Davy
Guest
Posts: n/a
 
      05-25-2007, 03:42 PM
This board is past it's sell by date.... here at HTFC we have a new
board, try clicking this link-:

http://www.howtofixcomputers.com/forums/ for the Vista group check-:
http://www.howtofixcomputers.com/forums/windows-vista/ here you'll
find a sub-section for Vista Installation.

Note this new board is not quite fully established.

Davy.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Small ARM board running capable of running Linux Don Gravos Embedded 27 09-29-2005 01:03 AM
Video Conferencing Mac running iChat / PC running AOL IM 5.5 Crackhead Millionaire Apple 1 02-24-2004 05:02 AM
Networking OSX with 8600 running 8.6 and Wallstreet running 9.1 Webslinger2300 Apple 0 01-23-2004 05:21 PM
Question for anyone running an Athlon XP on a KT-133a M/B ??? Simon Bussey Abit 2 09-29-2003 09:43 PM
Anyone running an NF7S with Kingmax memory ? Steve Abit 7 08-09-2003 03:10 PM


All times are GMT. The time now is 11:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment