Motherboard Forums


Reply
Thread Tools Display Modes

ASROCK K7S8XE - boot problem

 
 
katherat
Guest
Posts: n/a
 
      09-23-2004, 08:18 PM
ASROCK K7S8XE motherboard with Athlon 2500 XP+

Running XP Pro, SP2

System won't reboot until you reboot it 4 times (that's a hard reset
using the main power switch)

Upon the fourth reboot the POST stuff comes up with a message to the
effect that "The system has been unable to boot several times, hit F2
key to enter BIOS". Then the system comes up fine. I can't find
anything obvious in the BIOS settings...Help!?!
 
Reply With Quote
 
 
 
 
Clas Mehus
Guest
Posts: n/a
 
      09-23-2004, 09:05 PM
On 23 Sep 2004 13:18:26 -0700, (E-Mail Removed) (katherat) wrote:

>ASROCK K7S8XE motherboard with Athlon 2500 XP+
>
>Running XP Pro, SP2
>
>System won't reboot until you reboot it 4 times (that's a hard reset
>using the main power switch)
>
>Upon the fourth reboot the POST stuff comes up with a message to the
>effect that "The system has been unable to boot several times, hit F2
>key to enter BIOS". Then the system comes up fine. I can't find
>anything obvious in the BIOS settings...Help!?!


What PSU?




--
Clas Mehus
--------------------------------------------------
Dataguiden : http://www.pcworld.no/dataguiden/
--------------------------------------------------
"Den som har flest prylar när han dör vinner..."
 
Reply With Quote
 
 
 
 
katherat
Guest
Posts: n/a
 
      09-24-2004, 07:09 PM
PSU?

Power Supply is "400W" by Axio Technology.
CPU = AMD Athlon 2500 XP+


Clas Mehus <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>. ..
> On 23 Sep 2004 13:18:26 -0700, (E-Mail Removed) (katherat) wrote:
>
> >ASROCK K7S8XE motherboard with Athlon 2500 XP+
> >
> >Running XP Pro, SP2
> >
> >System won't reboot until you reboot it 4 times (that's a hard reset
> >using the main power switch)
> >
> >Upon the fourth reboot the POST stuff comes up with a message to the
> >effect that "The system has been unable to boot several times, hit F2
> >key to enter BIOS". Then the system comes up fine. I can't find
> >anything obvious in the BIOS settings...Help!?!

>
> What PSU?

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quality of ASRock motherboards ? / Is ASRock the same as Elitegroup (ECS) ? Jason Stacy ECS 0 11-29-2006 04:21 PM
Asrock K7S8XE 1.0.Asus? Shep© ASRock 1 11-26-2003 08:16 AM
K7S8XE 1.0/Asus ? Shep© Asus 0 11-25-2003 09:59 PM
Overclocking sucess XP 2500+ Barton on ASRock K7S8XE V3.0 Andreas Scheer ASRock 6 10-25-2003 05:17 AM
k7s8xe for anyone Robin Gordon AMD Overclocking 1 09-18-2003 09:10 PM


All times are GMT. The time now is 03:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment