Motherboard Forums


Reply
Thread Tools Display Modes

AT7-MAX2 Not recognizing Zip Drive

 
 
VvBroncovV
Guest
Posts: n/a
 
      01-04-2005, 06:19 AM
Ok guys here the problem....

Got a new Iomega 250MB Atapi Internal Drive. Hooked it up with factory jumper
settings at cable select. Didnt recognize it. Then I set it to slave drive and
still nothing. I have my DVD set as Primary Master and my DVDRW set as
Secondary slave. I been racking my brains here trying to figure out why Windows
XP SP2 has recognized it and the only thing I could come up with is that the
cable Im using is an ATA 133....does that make a difference?

Any help would be greatly appreciated!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KV7-V not recognizing SATA drive Mortifer Abit 4 04-12-2005 12:34 AM
A7V266-E/AA not recognizing large drive. David Farber Asus 6 01-16-2005 09:43 PM
Are Mac ZIP and PC ZIP disks compatible? Peter Frank Apple 6 11-07-2004 07:24 AM
P4PE Not Recognizing SATA Drive Ray Woodcock Asus 3 06-19-2004 05:49 PM
P4PE Not Recognizing SATA Drive Ray Woodcock Asus 0 06-16-2004 03:20 PM


All times are GMT. The time now is 03:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment