Motherboard Forums


Reply
Thread Tools Display Modes

AV8 SATA settings

 
 
Egg
Guest
Posts: n/a
 
      10-25-2004, 11:09 PM
Has anyone successfully got a SATA hard drive to boot on this MB?
If I boot using a regular IDE drive I can access the SATA drive, but I can't
boot directly from it.

I guess it is a BIOS setting, can someone post what they are using. And
where they see the HD connected to there system, ie, if SATA RAID ROM
enabled does it appear as an IDE drive on channel 3 still?

Cheers
Egg


 
Reply With Quote
 
 
 
 
Pancho Villa
Guest
Posts: n/a
 
      11-02-2004, 04:14 AM
EGG

Were you able to install Windows XP on your S-ATA hard drive? If so, please
let me know as I'm having a very difficult time doing so. If you know how
to configure the BIOS so that it recognizes the S-ATA as a third IDE device
that would be great also. Thanks...


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AV8 3rd EYE AV8 20 bios Bill Abit 0 05-12-2005 08:44 PM
settings to OC an FX55 on an AV8 Robert Robertson AMD Overclocking 1 03-21-2005 12:54 AM
av8 sata question joe Abit 3 02-17-2005 06:47 PM
AV8 vs AV8 3rd eye Jeff Smith Abit 2 01-08-2005 09:11 PM
AV8 and SATA RAID 0 Drew Abit 4 12-03-2004 12:24 PM


All times are GMT. The time now is 11:19 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment