Motherboard Forums


Reply
Thread Tools Display Modes

AX4C MAX 2 motherboard problems

 
 
finflash
Guest
Posts: n/a
 
      10-02-2003, 08:18 PM
Has anyone got the "vivid BIOS "skin utility or the " silenttek 2 "thingy to
work withe the AX4C Max 2 board?
I just bought mine , and none of those apps seem to be " up to date ".
The "silent tek" thing shuts down the system immedialtely (after showing a
square in the middle of the screen for about 2 seconds) when i try to run
it (scared the living crap out of me first time) . The vivid bios app just
hogs the cpu and does nothing , had to shut it down from the task manager .

System specs:
Win XP pro
AX4C MAX 2
Sapphire Radeon 9800 PRO
512 MB DDR400 RAM
WD 120 GB HDD SATA
Aopen A600A Case
I've tried the latest versions of both vividbios and silenttek ,but they
both seem to be released some time before this Motherboard.





 
Reply With Quote
 
 
 
 
meetoo
Guest
Posts: n/a
 
      10-10-2003, 11:01 PM
On Thu, 02 Oct 2003 20:18:33 GMT, finflash wrote:

> Has anyone got the "vivid BIOS "skin utility or the " silenttek 2 "thingy to
> work withe the AX4C Max 2 board?
> I just bought mine , and none of those apps seem to be " up to date ".
> The "silent tek" thing shuts down the system immedialtely (after showing a
> square in the middle of the screen for about 2 seconds) when i try to run
> it (scared the living crap out of me first time) . The vivid bios app just
> hogs the cpu and does nothing , had to shut it down from the task manager .
>
> System specs:
> Win XP pro
> AX4C MAX 2
> Sapphire Radeon 9800 PRO
> 512 MB DDR400 RAM
> WD 120 GB HDD SATA
> Aopen A600A Case
> I've tried the latest versions of both vividbios and silenttek ,but they
> both seem to be released some time before this Motherboard.


my aopen dealer here says this motherboard has been recalled by aopen.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AX4C Max II without Intel Raid (ICH5) tlviewer Abit 1 01-29-2005 11:42 AM
Re: AX4C Max onboard Lan Bert N. Ernie AOpen 0 07-21-2003 09:28 PM
Re: AX4C Max onboard Lan kbrooks78 AOpen 0 07-17-2003 08:33 PM
Re: AX4C Max onboard Lan c AOpen 0 07-13-2003 02:09 PM
Re: AOpen AX4C-Max motherboard keep rebooting Jason AOpen 0 06-23-2003 06:25 PM


All times are GMT. The time now is 02:37 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment