Motherboard Forums


Reply
Thread Tools Display Modes

AX6BC squealing

 
 
Matt K
Guest
Posts: n/a
 
      07-12-2003, 03:59 AM
I bought a used AX6BC motherboard and it's making a high-pitched noise. The
noise seems to be coming from behind the CPU or possibly right in front of
it. It happens whether I have a Celeron 500 or a 600 overclocked to 900 in
it. The noise is different depending on which cpu is in it and what it's
doing. Neither CPU creates a noise when it's idle. The C500 has a sort of
pulsing noise when running Prime95 and a more steady tone when doing other
stuff. The C600@900 makes no noise when running Prime95 but makes a steady
tone just like the 500 when doing other stuff. It's not a coppermine
approved lot and I was wondering if it might have been damaged from running
a Celeron 600@900 in it. I've never heard of a motherboard making noises
before.

I have a couple of wav's of the noise but I don't know what the policy on
posting binaries is for this group. If someone tells me whether it's ok or
not I'll post them. Rar'ed they're about 350k.


 
Reply With Quote
 
 
 
 
MattK
Guest
Posts: n/a
 
      07-16-2003, 10:01 PM
"Dwood" <(E-Mail Removed)> wrote in
news:3nnQa.14040$(E-Mail Removed):

> reinstall the cpu properly or youll burn it!!
>


There is nothing wrong with how the cpu is installed.

>
>
>
> "Matt K" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> I bought a used AX6BC motherboard and it's making a high-pitched
>> noise.

> The
>> noise seems to be coming from behind the CPU or possibly right in
>> front of it. It happens whether I have a Celeron 500 or a 600
>> overclocked to 900

> in
>> it. The noise is different depending on which cpu is in it and what
>> it's doing. Neither CPU creates a noise when it's idle. The C500
>> has a sort

> of
>> pulsing noise when running Prime95 and a more steady tone when doing
>> other stuff. The C600@900 makes no noise when running Prime95 but
>> makes a

> steady
>> tone just like the 500 when doing other stuff. It's not a coppermine
>> approved lot and I was wondering if it might have been damaged from

> running
>> a Celeron 600@900 in it. I've never heard of a motherboard making
>> noises before.
>>
>> I have a couple of wav's of the noise but I don't know what the
>> policy on posting binaries is for this group. If someone tells me
>> whether it's ok

> or
>> not I'll post them. Rar'ed they're about 350k.
>>
>>

>
>
>


 
Reply With Quote
 
 
 
 
Skier
Guest
Posts: n/a
 
      07-19-2003, 04:24 AM
Capacitors in camera flashes make a squealing noise when charging. I expect
it is from one of the larger Capacitors that are found around the CPU. Not
100% sure, but I know that capacitors can squeal.

Tom


"MattK" <(E-Mail Removed)> wrote in message
news:Xns93BAAD1D87715goobywoobyshnooby@206.127.4.2 1...
> "Dwood" <(E-Mail Removed)> wrote in
> news:3nnQa.14040$(E-Mail Removed):
>
> > reinstall the cpu properly or youll burn it!!
> >

>
> There is nothing wrong with how the cpu is installed.
>
> >
> >
> >
> > "Matt K" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> I bought a used AX6BC motherboard and it's making a high-pitched
> >> noise.

> > The
> >> noise seems to be coming from behind the CPU or possibly right in
> >> front of it. It happens whether I have a Celeron 500 or a 600
> >> overclocked to 900

> > in
> >> it. The noise is different depending on which cpu is in it and what
> >> it's doing. Neither CPU creates a noise when it's idle. The C500
> >> has a sort

> > of
> >> pulsing noise when running Prime95 and a more steady tone when doing
> >> other stuff. The C600@900 makes no noise when running Prime95 but
> >> makes a

> > steady
> >> tone just like the 500 when doing other stuff. It's not a coppermine
> >> approved lot and I was wondering if it might have been damaged from

> > running
> >> a Celeron 600@900 in it. I've never heard of a motherboard making
> >> noises before.
> >>
> >> I have a couple of wav's of the noise but I don't know what the
> >> policy on posting binaries is for this group. If someone tells me
> >> whether it's ok

> > or
> >> not I'll post them. Rar'ed they're about 350k.
> >>
> >>

> >
> >
> >

>



 
Reply With Quote
 
Greg
Guest
Posts: n/a
 
      07-19-2003, 06:56 AM
Just a guess but the power regulators onboard the motherboard are a switch
mode style and I suspect what you are hearing are the wire wound inductor
cores whining when they are being loaded up by the cpu. Overclocking would
probably make the noise worse as the cpu would load the power supply even
more.

Gp

"Matt K" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I bought a used AX6BC motherboard and it's making a high-pitched noise.

The
> noise seems to be coming from behind the CPU or possibly right in front of
> it. It happens whether I have a Celeron 500 or a 600 overclocked to 900

in
> it. The noise is different depending on which cpu is in it and what it's
> doing. Neither CPU creates a noise when it's idle. The C500 has a sort

of
> pulsing noise when running Prime95 and a more steady tone when doing other
> stuff. The C600@900 makes no noise when running Prime95 but makes a

steady
> tone just like the 500 when doing other stuff. It's not a coppermine
> approved lot and I was wondering if it might have been damaged from

running
> a Celeron 600@900 in it. I've never heard of a motherboard making noises
> before.
>
> I have a couple of wav's of the noise but I don't know what the policy on
> posting binaries is for this group. If someone tells me whether it's ok

or
> not I'll post them. Rar'ed they're about 350k.
>
>



 
Reply With Quote
 
tester
Guest
Posts: n/a
 
      07-20-2003, 06:48 PM
test

"Greg" <(E-Mail Removed)> wrote:

>Just a guess but the power regulators onboard the motherboard are a switch
>mode style and I suspect what you are hearing are the wire wound inductor
>cores whining when they are being loaded up by the cpu. Overclocking would
>probably make the noise worse as the cpu would load the power supply even
>more.
>
>Gp
>
>"Matt K" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> I bought a used AX6BC motherboard and it's making a high-pitched noise.

>The
>> noise seems to be coming from behind the CPU or possibly right in front of
>> it. It happens whether I have a Celeron 500 or a 600 overclocked to 900

>in
>> it. The noise is different depending on which cpu is in it and what it's
>> doing. Neither CPU creates a noise when it's idle. The C500 has a sort

>of
>> pulsing noise when running Prime95 and a more steady tone when doing other
>> stuff. The C600@900 makes no noise when running Prime95 but makes a

>steady
>> tone just like the 500 when doing other stuff. It's not a coppermine
>> approved lot and I was wondering if it might have been damaged from

>running
>> a Celeron 600@900 in it. I've never heard of a motherboard making noises
>> before.
>>
>> I have a couple of wav's of the noise but I don't know what the policy on
>> posting binaries is for this group. If someone tells me whether it's ok

>or
>> not I'll post them. Rar'ed they're about 350k.
>>
>>

>


e-mail: (E-Mail Removed)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Squealing. Compaq Evo n610c squealing only off of battery power DC-DC board replaced stevekirchner@gmail.com Laptops 1 11-07-2009 05:38 PM
Evo n610c squealing when running off battery power Anon Compaq 0 10-15-2006 06:22 PM
Trouble Upgrading AX6BC from P2 to P3 c AOpen 4 07-19-2003 04:26 AM
AX6BC and GForce Ti4600 can it be done? Monty AOpen 5 07-09-2003 05:59 PM
AX6BC Pro Gold and Tualatin: Is this safe? Matt K AOpen 2 06-23-2003 07:03 PM


All times are GMT. The time now is 01:03 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment