Motherboard Forums


Reply
Thread Tools Display Modes

Big problem with uninstall of ATI drivers

 
 
Guest
Posts: n/a
 
      11-18-2011, 09:57 PM


Win 7 64-bit
FirePro V7800

All win patches.

I was trying to do a clean install of the latest FirePro graphics
drivers.

During uninstall I got a Win crash. It rebooted, with the drivers
intact. On the second uninstall try the uninstall claimed to have
finished and required a reboot. I got a win crash before the bios
screen. Then on reboot Win would crash before getting to the login
screen.

The uninstall would not work in Safe Mode, as I guess it uses the
Windows install package.

I finally got back into windows by uninstalling the video card in
the device manager, then installed the latest drivers.

However this is not the clean install I was trying for (due to
different issues with Spyder 3 color calibration).

Anyone have ideas about how to proceed to get to a clean install?
How about the latest version of Driver Sweeper? I had used that
in the past but only after a driver uninstall to sweep out the
vestiges. Will it work from scratch? Or should I try to do the
driver uninstall from the device manager?

Thanks in advance,


--
Andrew Hall
(Now reading Usenet in alt.sys.pc-clone.dell...)
 
Reply With Quote
 
 
 
 
Glenn K
Guest
Posts: n/a
 
      11-18-2011, 11:15 PM
On 11/18/2011 4:57 PM, (E-Mail Removed) wrote:
>
> Win 7 64-bit
> FirePro V7800
>
> All win patches.
>
> I was trying to do a clean install of the latest FirePro graphics
> drivers.
>
> During uninstall I got a Win crash. It rebooted, with the drivers
> intact. On the second uninstall try the uninstall claimed to have
> finished and required a reboot. I got a win crash before the bios
> screen. Then on reboot Win would crash before getting to the login
> screen.
>
> The uninstall would not work in Safe Mode, as I guess it uses the
> Windows install package.
>
> I finally got back into windows by uninstalling the video card in
> the device manager, then installed the latest drivers.
>
> However this is not the clean install I was trying for (due to
> different issues with Spyder 3 color calibration).
>
> Anyone have ideas about how to proceed to get to a clean install?
> How about the latest version of Driver Sweeper? I had used that
> in the past but only after a driver uninstall to sweep out the
> vestiges. Will it work from scratch? Or should I try to do the
> driver uninstall from the device manager?
>
> Thanks in advance,
>
>

REvo uninstaller ?
 
Reply With Quote
 
 
 
 
Bob_Villa
Guest
Posts: n/a
 
      11-18-2011, 11:37 PM
On Nov 18, 3:57*pm, <(E-Mail Removed)> wrote:
> Win 7 64-bit
> FirePro V7800
>
> All win patches.
>
> I was trying to do a clean install of the latest FirePro graphics
> drivers.
>
> During uninstall I got a Win crash. *It rebooted, with the drivers
> intact. *On the second uninstall try the uninstall claimed to have
> finished and required a reboot. *I got a win crash before the bios
> screen. *Then on reboot Win would crash before getting to the login
> screen.
>
> The uninstall would not work in Safe Mode, as I guess it uses the
> Windows install package.
>
> I finally got back into windows by uninstalling the video card in
> the device manager, then installed the latest drivers.
>
> However this is not the clean install I was trying for (due to
> different issues with Spyder 3 color calibration).
>
> Anyone have ideas about how to proceed to get to a clean install?
> How about the latest version of Driver Sweeper? *I had used that
> in the past but only after a driver uninstall to sweep out the
> vestiges. *Will it work from scratch? *Or should I try to do the
> driver uninstall from the device manager?
>
> Thanks in advance,
>
> --
> Andrew Hall
> (Now reading Usenet in alt.sys.pc-clone.dell...)


ATI will sometimes say they have a new "driver" when all it is relates
to their control panel junk. That happened to me last time and the
actual driver was the same release date that I already had. Beware of
their BS!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't uninstall Ati Drivers to install new card Roger Wilkerson ATI 7 10-22-2006 09:37 PM
Latest nvidia drivers - no need to uninstall previous drivers? BillL Nvidia 8 06-22-2005 09:49 AM
Uninstall ATI 9800 AIW drivers in XP? Marshall & Susan Willey ATI 0 11-24-2003 03:53 PM
Can I uninstall ALL device drivers? Upgrade problem... Joanna Compaq 2 09-26-2003 04:39 AM
Can't uninstall ATI drivers! Mike ATI 1 07-06-2003 08:11 PM


All times are GMT. The time now is 06:52 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment