Motherboard Forums


Reply
Thread Tools Display Modes

Bios Flash on KT400

 
 
parvardigar@yahoo.com
Guest
Posts: n/a
 
      03-28-2006, 08:29 PM
Hello

I was given this computer running Windows 2000. When it boots up its
all in German, and Cmos is German. Once in Windows fine. Anything
outside windows is foreign. My usual Win98 boot transforms into German.
I did manage to run the Bios Flash from Dos. That was successful;
however, the langague didn't change into English. A tech fellow from
the company said that if it was bought in Europe that it was impossible
to fix it into English. The problem is in dos as I type the letters
alter. Thus if I type winnt it alters to redumel or if i type setup it
splashes out sltup. If there absolutely nothing that can be done to fix
this?

Thanks

 
Reply With Quote
 
 
 
 
Davy
Guest
Posts: n/a
 
      03-30-2006, 01:34 PM
Learn German...

Could you not drop another HDD drive in just to see if it boot's..
Obviously if you do this you won't have the right drivers for th
mobo , we just need to see if it boots or at least recognised in th
bios...if so then you could try formatting a un-used HDD. Don'
forget the HDD needs to be set on the linking pins for Master, Rai
or whatever

You could try and check and see if you can flash the bios for th
language of your choice, try looking at their website or droppin
them an E-mail

It's a good question because...would it work if the Bios was in Germa
and you reformatted the HDD to whatever language you choose...

I say an un-used HDD here because if it doesn't work you coul
always.........learn German

Dav

 
Reply With Quote
 
 
 
 
parvardigar@yahoo.com
Guest
Posts: n/a
 
      03-30-2006, 07:40 PM
Here's what I did. I removed the drive, and flashed the bios, again. I
took the drive to another machine. Did a Delpart, fdisk, format. Put it
back into the 'German' machine. This time I had the win98 boot and
win98 cd inserted. When the three selections in German came up for
win98 I pressed enter on cd install. It did not launch. However, I was
able to choose setup in german and installed windows98. If I log into
windows98 -English. However, anything prior to the log in screen,
German. One would think the bios flash downloaded from the USA site
would flush out the German, and paint in English.

 
Reply With Quote
 
parvardigar@yahoo.com
Guest
Posts: n/a
 
      04-04-2006, 04:58 PM
Solution arrived: I pulled out the GeForce MX440 and replaced it with a
standard PCI graphic card, and viola, all English.

I don't understand it, but, that solved the problem.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kt400 bios update gone wrong daytrader Soyo 3 05-04-2007 01:14 PM
Ned Some KT400 Plat BIOS help Dan Soyo 1 01-21-2004 02:10 AM
msi kt400 ultra + bios settings, it shows cas 2.5 instead of 2 when I boot. Steffen Gr°hn AMD Overclocking 1 12-02-2003 05:54 PM
Re: KT400 DUP sees 2100+, not the 2700+ cpu -- BIOS settings help Grumpy Oldman Soyo 10 08-03-2003 03:25 PM
KT400 Lite PC Health Status Bios Settings rg Soyo 1 07-09-2003 03:16 PM


All times are GMT. The time now is 06:13 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment