Motherboard Forums


Reply
Thread Tools Display Modes

Bios settings for Abit KT7A-Raid - can't boot into XP after Bios update

 
 
Junior Member
Join Date: Feb 2010
Posts: 1
 
      02-08-2010, 09:17 AM
I have updated the Bios on my Abit KT7A-Raid v1.2 but now I no longer can boot into XP. I don't remember what where the correct Bios settings as some values might have changed after the update.

I have tried various combination but non let me back into XP as the computer just reboots. Can't get into safe mode either.

here are screenshots of my current Bios setting. In the Power Management section APM is set to disable but even with enable the computer will not boot. I guess I should have taken pictures before the bios flash too. grrrrr

could somebody help please?

Specs:

AMD Duron 950Mhz
896MB Ram
32MB ATI Radeon 7000 VE


well I'm unable to post any links or images as I don't have 20 posts or more. I have screenshots of each Bios screen.

I thought this would be a great forum to ask!!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Alienware abit av8 939 Motherboard after upgrade to abit 28 BSODs Acedrew Abit 0 05-23-2008 08:50 PM
Re: A7N8X Deluxe V2.0: CMOS checksum error/No reboot after changing CMOS settings/Correct settings for XP2400+ Peter van der Goes Asus 1 05-05-2008 03:53 PM
Going into BIOS to modify parallel port settings Paul Rosenzweig Laptops 2 04-15-2004 01:56 PM
abit VI7 mb + DDR 400 = BAD MEMORY !!??? WORSE after bios update!!!!! Bob Abit 3 01-20-2004 03:42 AM
Bios settings after update. Andy F MSI 1 07-21-2003 08:40 PM


All times are GMT. The time now is 10:52 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment