Motherboard Forums


Reply
Thread Tools Display Modes

Biostar N68s3+ issues

 
 
Junior Member
Join Date: Feb 2012
Posts: 1
 
      02-09-2012, 12:55 PM
Hi guys,

I'm a bit of a newbie to these forums and I haven't completely found my way around properly yet but I have a minor concern with the above motherboard. I've just bought it and have installed it, had a few glitches with the power pins but the comp has booted up now, and I am in the middle of installing Windows 7. However, before I got this far I was having an issue with the keyboard and mouse; they're plugged into the I/O panel as opposed to the front as I rarely use the front ones, and when I booted the computer I could use the keyboard to get into Setup etc but the system wouldn't pick up my old IDE dvd drive, only the new second SATA Dvd drive, and the first one wouldn't open, I figured I must have forgot to plug the 4 pin power cable into the old drive so I did so and voila, it opened, but when it booted to my password window the keyboard and the mouse stopped working, likewise when I tried to enter setup to boot from dvd drive to install Windows 7. I unplugged it again and keyboard and mouse worked fine, which is why I am now installed Windows 7 using my new SATA dvd drive. What would cause a such a conflict with the old IDE drive and the USB keyboard and mouse? Is it just recommended that I buy a new SATA dvd drive? I've no problems doings this, I'd just rather not have to if there is a simple solution. Any advise would be greatly appreciated.
Many thanks,
Lindsey.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Biostar Old Gringo Biostar 0 08-22-2004 03:08 PM
Biostar M7NCD versus Abit AN7 Mr. Brian Allen Biostar 1 04-30-2004 04:33 PM
Biostar iDEQ 200V Laurent Biostar 0 12-31-2003 09:55 AM
Biostar M7VIW and GeForce 4 MX 440 Andrew Pierce Biostar 2 09-24-2003 04:44 PM
No boot or POST on Biostar M7VKB and M7VKD boards Rick Baumhauer Biostar 0 07-07-2003 07:27 PM


All times are GMT. The time now is 12:32 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment