Motherboard Forums


Reply
 
 
beich@fairpoint.net
Guest
Posts: n/a
 
      08-20-2010, 11:07 AM
Borderlands (retail DVD) crashes if I set screen resolution at 16 x 10
regardless of detail settings. At lower resolutions it's OK. No help
from various forums. Virtually no other programs running. Any
suggestions? All other games run just fine with high detail, AF,
etc. Heat is not a problem.

GPU: 5870
CPU: Core 2 Duo 8400 3.0 GHz
4GB mem
Win7, 32 bit

Thanks, Bill
 
Reply With Quote
 
 
 
 
xxx@xxx.com
Guest
Posts: n/a
 
      08-21-2010, 10:11 AM
I could only get it work without a major memory issue under 10.7 cats
with the "Catalyst AI" setting disabled. I use a 4870X2 which then
means only one core is working but it runs fine with everything maxed
out (also it doesn't need AA as it looks fine). Played for hours
yesterday without a crash.

Hope this help.


On Fri, 20 Aug 2010 04:07:53 -0700 (PDT), "(E-Mail Removed)"
<(E-Mail Removed)> wrote:

>Borderlands (retail DVD) crashes if I set screen resolution at 16 x 10
>regardless of detail settings. At lower resolutions it's OK. No help
>from various forums. Virtually no other programs running. Any
>suggestions? All other games run just fine with high detail, AF,
>etc. Heat is not a problem.
>
>GPU: 5870
>CPU: Core 2 Duo 8400 3.0 GHz
>4GB mem
>Win7, 32 bit
>
>Thanks, Bill

 
Reply With Quote
 
 
 
 
beich@fairpoint.net
Guest
Posts: n/a
 
      08-21-2010, 04:58 PM
On Aug 20, 9:11*pm, "Carl" <(E-Mail Removed)> wrote:
> I just ran Borderlands Steam version on my W7 64, 4870X2, 8Gb mem, and Intel
> Q9650 quad core. It is at 1900x1200 on a 24" widescreen. It worked fine.
> Perhaps look to see in device manager if you have the correct driver for
> your monitor?
>
> <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
> > Borderlands (retail DVD) crashes if I set screen resolution at 16 x 10
> > regardless of detail settings. *At lower resolutions it's OK. *No help
> > from various forums. *Virtually no other programs running. *Any
> > suggestions? *All other games run just fine with high detail, AF,
> > etc. *Heat is not a problem.

>
> > GPU: *5870
> > CPU: *Core 2 Duo 8400 3.0 GHz
> > 4GB mem
> > Win7, 32 bit

>
> > Thanks, Bill


I reinstalled my monitor driver and the Nvidia phyx drivers. It
worked!
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Borderlands beich@fairpoint.net ATI 0 08-21-2010 05:00 PM


All times are GMT. The time now is 11:51 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment