Motherboard Forums


Reply
Thread Tools Display Modes

Borked Ultra5 - no video out - no serial console

 
 
Alex Bihlmaier
Guest
Posts: n/a
 
      06-24-2008, 09:00 PM
I had a running and working Ultra 5 and some day my serial connection to
the OPB had serious transmission problems. I accidentally enter some
garbage like "setenv output-device blafoo" which certainly is wrong and
not a valid output device.

Now this Ultra5 shows no console on ttya or ttyb, neither on the
framebuffer vga out.

how can i debug this problem? what can i do to get this system working
again?
* resetting nvram?
* setting the diag-switch, but how?
* enabling the serial console?

thanks!
 
Reply With Quote
 
 
 
 
Greg Andrews
Guest
Posts: n/a
 
      06-24-2008, 09:57 PM
Alex Bihlmaier <(E-Mail Removed)> writes:
>I had a running and working Ultra 5 and some day my serial connection to
>the OPB had serious transmission problems. I accidentally enter some
>garbage like "setenv output-device blafoo" which certainly is wrong and
>not a valid output device.
>
>Now this Ultra5 shows no console on ttya or ttyb, neither on the
>framebuffer vga out.
>
>how can i debug this problem? what can i do to get this system working
>again?
>* resetting nvram?
>* setting the diag-switch, but how?
>* enabling the serial console?
>


The traditional method to reset nvram on the Ultra xx workstations has
been to power the computer off, plug in a Sun keyboard to the adb-style
keyboard connector (and a video screen into the video output connector),
hold down the Stop and N keys, and power the computer on. Keep holding
the Stop and N keys for 30 seconds (maybe longer) after powering on.

Then you should be able to set the input/output devices to the right
device.

-Greg
--
Do NOT reply via e-mail.
Reply in the newsgroup.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows borked linux Rick1 Intel 2 12-15-2007 12:52 AM
Just borked my P4C800 deluxe EvilJon Asus 0 11-15-2006 02:45 PM
Ultra 5 boot issues--no video, garbage on serial console pentconf@gmail.com Sun Hardware 4 08-31-2006 08:56 PM
I Borked a 6800GT Friendly Guru Nvidia 27 01-11-2005 04:30 AM
Weird - 8500LE works in windows but borked in Linux TMack ATI 1 11-04-2004 03:13 AM


All times are GMT. The time now is 07:15 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment