Motherboard Forums


Reply
Thread Tools Display Modes

Can a VA-503+ mobo boot after the 1024th cylinder? (MVP3 chipset)

 
 
Dick Trace
Guest
Posts: n/a
 
      01-06-2004, 06:01 PM
Hi.

I had a mobo with the Intel BX chipset and could boot after cylinder
1023, but can't with the Via MVP3 chipset (BIOS version JE4333).

On the BX board i had 2 disks with the following partition layout and
NO problems:

(1st disk - 20GB)
hda1 Windows XP (15 GB)
hda2 Windows ME (5 GB) <--- after the 1024th cylinder, i think

(2nd disk - 8GB)
hdb1 Linux (7.5 GB)
hdb2 Swap (0.5 Gb)

On the VA-503+ mobo i also have 2 disks (30GB and 8GB) and want the
same layout as above, but the Windows ME partition won't boot Windows
ME after i install it, but will boot DOS.

Both disks are detected as LBA and LILO says that the system is LBA32
capable.
The MVP3 chipset is made by the VT82c586B southbridge and 82c598AT
northbridge.

Please help!
Thanks.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot fails after shutdown, works after power off. Bob F Overclocking 3 07-10-2010 07:02 AM
Re: solid red boot and stdby lights on mobo, won't boot bios Davy AOpen 0 04-13-2006 02:32 PM
Abit mobo died - can raid be moved to asus mobo? Tookeey Asus 1 11-28-2005 08:17 PM
A7V8X & DVD RW Drive Problem - Can't record to CD or DVD after Mobo upgrade me@myplace.com Asus 2 09-23-2004 06:25 PM
KT7-333 mobo will not boot after upgrading to newest BIOS, what do I do? wedekindj Abit 1 09-30-2003 07:29 PM


All times are GMT. The time now is 11:54 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment