Motherboard Forums


Reply
Thread Tools Display Modes

Cannot access my R30 BIOS....help!

 
 
joeblow
Guest
Posts: n/a
 
      02-04-2006, 07:23 PM

I had to dust off my old R30 Thinkpad while my T41p is in the shop.
So, I'm a bit rusty with the little details of how to access the BIOS
and all that. The IBM site says that one hits the F1 button, or holds
it down, while the IBM logo is on the screen during the bootup. This
isn't working for me, and I've tried everything. I've tried holding,
tapping, or pressing once or twice the function keys F1, F2, F11, F12
(the most obvious choices) but nothing seems to work! Yet, I was able
to upgrade the BIOS seemingly successfully (by running the appropriate
..exe file downloaded from the IBM site).

Any ideas? The black "ThinkPad" button (now called "AccessIBM" on the
newer models) seems to have no effect either.

If it helps, I'm running a dual boot (LILO) machine with Win2k and
Redhat 9.0 (shrike). Is it possible that LILO is screwing up the whole
F1 button, access-to-BIOS thing? Ugh.

Thanks,
JB

 
Reply With Quote
 
 
 
 
georgie
Guest
Posts: n/a
 
      02-04-2006, 08:23 PM
"joeblow" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> I had to dust off my old R30 Thinkpad while my T41p is in the shop.
> So, I'm a bit rusty with the little details of how to access the BIOS
> and all that. The IBM site says that one hits the F1 button, or holds
> it down, while the IBM logo is on the screen during the bootup. This
> isn't working for me, and I've tried everything. I've tried holding,
> tapping, or pressing once or twice the function keys F1, F2, F11, F12
> (the most obvious choices) but nothing seems to work! Yet, I was able
> to upgrade the BIOS seemingly successfully (by running the appropriate
> .exe file downloaded from the IBM site).
>
> Any ideas? The black "ThinkPad" button (now called "AccessIBM" on the
> newer models) seems to have no effect either.
>
> If it helps, I'm running a dual boot (LILO) machine with Win2k and
> Redhat 9.0 (shrike). Is it possible that LILO is screwing up the whole
> F1 button, access-to-BIOS thing? Ugh.
>
> Thanks,
> JB


Power on your R30, wait for the IBM logo screen, wait 1 second, press and
hold the F1 key. If that doesn't work, wait 2 seconds next time.

I used to have a hard time getting into the BIOS of my T23, until I got the
timing right.

g


 
Reply With Quote
 
 
 
 
joeblow
Guest
Posts: n/a
 
      02-05-2006, 05:39 AM
Actually, you turned out to be right about this, which I learned after
repeated attempts to get the "timing" right. Funny though, I've never
had this much trouble simply getting into the BIOS before, but that's
life. Thanks for your response!

JB

 
Reply With Quote
 
GomJabbar
Guest
Posts: n/a
 
      02-05-2006, 02:35 PM
I find the best approach is to press the key about once per second
until you see the menu screen start to load. Sometimes if you hold the
key down you get a keyboard error. The BIOS 'thinks' one of the keys
is stuck.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying second-hand Thinkpad: T20/A20/R30? Slashed Zero Laptops 2 01-12-2004 04:10 AM
USB 2.0 card in Thinkpad R30 Hans Laptops 5 10-04-2003 04:26 AM
Re: IBM R30 Overheating Cosmin N. Laptops 0 07-08-2003 06:21 AM
Re: IBM R30 Overheating AJ Laptops 2 07-07-2003 04:00 PM
Dropped my IBM R30 - screen very feint Tino Laptops 1 07-02-2003 02:09 PM


All times are GMT. The time now is 02:45 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment