Motherboard Forums


Reply
Thread Tools Display Modes

Cannot get VGA IRQ to "stay put"

 
 
Frithiof Andreas Jensen
Guest
Posts: n/a
 
      01-13-2004, 08:22 PM
I am trying to get a FIC AN19 Motherboard with 512 MB Dual-channel DDR ram,
Athlon 2000 XP and Windows XP to run an Innovision GeForce4 Ti graphics
card.

The problem appears to be that if I assign an IRQ for the VGA card in the
BIOS setup, the card will work flawlessly until the next reboot. After the
reboot, the "Assign IRQ for VGA" option will be cleared to "NO" in the BIOS;
Setting it back to "YES" will get the card running again.

I cannot get this to work - Anyone else has similar problems?


 
Reply With Quote
 
 
 
 
Alex Zorrilla
Guest
Posts: n/a
 
      01-14-2004, 09:17 PM
It sounds like you have problems with the BIOS itself. Have you tried a
different revsion of the BIOS?

--Alex



Frithiof Andreas Jensen wrote:

> I am trying to get a FIC AN19 Motherboard with 512 MB Dual-channel DDR ram,
> Athlon 2000 XP and Windows XP to run an Innovision GeForce4 Ti graphics
> card.
>
> The problem appears to be that if I assign an IRQ for the VGA card in the
> BIOS setup, the card will work flawlessly until the next reboot. After the
> reboot, the "Assign IRQ for VGA" option will be cleared to "NO" in the BIOS;
> Setting it back to "YES" will get the card running again.
>
> I cannot get this to work - Anyone else has similar problems?


 
Reply With Quote
 
 
 
 
Frithiof Andreas Jensen
Guest
Posts: n/a
 
      01-15-2004, 06:51 PM

"Alex Zorrilla" <(E-Mail Removed)> skrev i en meddelelse
news:(E-Mail Removed)...
> It sounds like you have problems with the BIOS itself. Have you tried a
> different revsion of the BIOS?


Thanks,

I made a mistake BTW: the Box the motherboard came in is labelled "AN19" -
yet the manual calls the card "KT400A Pro". I assume that is what it is.

The only updates for the KT400A Pro on the FIC site - is this: "VME41 2.1
Award Initial Release 2003/8/1". The words "Initial Release" does not offer
much hope ;-p, I will try it.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable IRQ support for VGA and USB on BP6 mobo in Win2K? Raymond Chuang Abit 6 07-28-2004 05:48 AM
Cannot boot P4C800 Deluxe, cannot get into BIOS, Fatal Error.... thegroover Asus 6 12-23-2003 02:20 AM
how do I get a unshared irq on L7S7A2 for my NIC? Max M. ECS 4 10-26-2003 08:02 PM
va-503+ JE3333 bios, cannot get IRQ assigned for video CURT DODDS FIC 8 10-11-2003 11:39 PM
ga-8ik1100 - irq-sharinglist & onboard-lan irq James Watt Gigabyte 0 07-21-2003 07:59 PM


All times are GMT. The time now is 10:11 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment