Motherboard Forums


Reply
Thread Tools Display Modes

Can't get ASRock K7VM2 alsa sound via82xx working

 
 
P.K
Guest
Posts: n/a
 
      07-15-2004, 03:49 PM
Could someone please post a sample of working (tested)
modprobe.conf for this?

I have been trying to make it work for days.
dmesg reports of a problem not getting parent for ControlC0.

if I check it looks like no sound card is found.

cat proc pci finds pci device VT8233/A/8235 in address 0xdf00 and irq 22

Is this problem known by anybody?

Please post on a newsgroup don't try to mail me! I try to avoid spamm and
it's also good to let others know the sollution too!

 
Reply With Quote
 
 
 
 
Augustus S.F.X Van Dusen
Guest
Posts: n/a
 
      07-15-2004, 04:29 PM
On Thu, 15 Jul 2004 15:49:41 +0000, P.K wrote:

> Could someone please post a sample of working (tested)
> modprobe.conf for this?
>
> I have been trying to make it work for days.
> dmesg reports of a problem not getting parent for ControlC0.
>
> if I check it looks like no sound card is found.
>
> cat proc pci finds pci device VT8233/A/8235 in address 0xdf00 and irq 22
>
> Is this problem known by anybody?
>
> Please post on a newsgroup don't try to mail me! I try to avoid spamm and
> it's also good to let others know the sollution too!


MUST you use alsa? The reason I am asking is because I got this to work
with the sound drivers in the Linux kernel (2.4.*) but not with alsa. Par
for the course, I guess, for if there is one open source project that
consistently doesn't deliver, it is alsa.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASRock K7VM2 R3.0 - "siren" noise jonathansmith1962 ASRock 1 06-18-2004 02:06 AM
Alsa 1.0 driver for P4B ( ALC201 ) nospam Asus 0 02-11-2004 08:44 AM
Alsa and other issues on mega Msi PC 651 Robert Rankin MSI 0 12-27-2003 08:04 PM
Re: At wit's end with amixer of ALSA 0.9.4 on CMI8738 (Soyo KT-333 DragonPlus) Lucius Chiaraviglio Soyo 2 07-24-2003 06:56 AM
Asrock K7VM2 xp1800+ help adrian ASRock 0 07-01-2003 04:46 AM


All times are GMT. The time now is 08:26 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment