Motherboard Forums


Reply
Thread Tools Display Modes

Catalyst settings not sticking?

 
 
Gary
Guest
Posts: n/a
 
      01-15-2009, 12:05 PM
I thought it was abouttime I upgraded my driver for the old 9500 Pro, so I
completely uninstalled the old one (6.4) and installed the latest
8-12_xp32_dd_ccc_wdm_enu_72271
All was fine to begin with but upon rebooting it no longer remembers the
resolution settings and reverts to 1024x768

I've done a search but can't see a reason for this, any suggestions are
welcome.

Regards,
Gary


 
Reply With Quote
 
 
 
 
Gary
Guest
Posts: n/a
 
      01-15-2009, 07:09 PM
Oops sorry, wrong group


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalyst resolution settings not sticking? Gary ATI 5 01-19-2009 03:28 PM
Left 4 Dead: Catalyst 'Fullscreen 3D' color settings not being applied in-game rms ATI 2 12-05-2008 10:34 PM
Question Re:Catalyst Drivers and Catalyst Control Center LouisG ATI 4 01-23-2005 09:20 PM
Catalyst 4.12 not saving settings Ken Ruppel ATI 0 01-14-2005 06:15 AM
Catalyst 4.11 and Catalyst Control Center Bill Davis Jr ATI 16 11-21-2004 04:24 PM


All times are GMT. The time now is 03:51 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment