Motherboard Forums


Reply
Thread Tools Display Modes

CD Lost with AB9

 
 
wibble
Guest
Posts: n/a
 
      04-02-2007, 07:32 PM
I've got a AB9 M/B i'm running vista and up until 3 days ago
everything was fine, then my CD got lost... I've looked into
everything. I cannot even get a fresh vista install because the CD
gets lost after the 1st section. It has to be a bios problem, i've not
done anything, so I've hunted andhunted and i'm now pulling my hair
out and also about to pull out the AB9M/B and buy another make...
anyone help please?
 
Reply With Quote
 
 
 
 
peter
Guest
Posts: n/a
 
      04-03-2007, 12:25 AM
and of course you have checked the Abit website for drivers??
peter
"wibble" <wibble@> wrote in message
news:(E-Mail Removed)...
> I've got a AB9 M/B i'm running vista and up until 3 days ago
> everything was fine, then my CD got lost... I've looked into
> everything. I cannot even get a fresh vista install because the CD
> gets lost after the 1st section. It has to be a bios problem, i've not
> done anything, so I've hunted andhunted and i'm now pulling my hair
> out and also about to pull out the AB9M/B and buy another make...
> anyone help please?



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New AB9 Quad GT bios when? atodzia@cox.net Abit 5 03-12-2007 08:55 PM
AB9 Pro Boot Issues ben.tan@bendigoit.com.au Abit 1 02-21-2007 06:34 PM
AB9 Pro & Intel RAID... Evert Abit 0 01-15-2007 08:08 AM
'fail safe' after bios flash - Abit AB9 PRO Michael Ingeman-Nielsen Abit 8 12-22-2006 09:24 PM
New AB9 Pro hangs with code 2A and won't boot into BIOS John Cole Abit 2 12-19-2006 04:44 PM


All times are GMT. The time now is 08:16 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment