Motherboard Forums


Reply
Thread Tools Display Modes

CMI (HT)8738AM/PCI Sound and Windows 2000 win2k

 
 
DarylHott
Guest
Posts: n/a
 
      09-16-2003, 08:46 AM
Im using Windows 2000 Pro and have the CMI HT8738AM/PCI sound chip on
my motherboard. I have searched all over the net for a driver that
actually works (I have one that semi works which I downloaded directly
from CMI). I am getting an annoying clipping sound when I play back
any music at all. I have read many other comments without any reslove,
but did come accross others who have or had the same problem. Some of
you suggested to force the NT driver, which I tried, and my system
wont take it. Any other suggestions??? I know there is a driver out
there.... Thanks

Daryl
(E-Mail Removed)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
retain settings in CMedia CMI 9880 agit8er Asus 0 12-10-2005 10:38 PM
ASUS p4ad2 Deluxe C-Media (CMI) Sound not working in Windows XP (SP2) Moe Asus 0 12-11-2004 05:43 AM
Windows 2000 Server, ABIT BH6 and ATI All-In-Wonder 32MB AGP 4X/2X Version and Sound Blaster Extigy/Audigy 2 NX New Question Abit 1 02-17-2004 02:43 AM
Windows 2000 Server, ABIT BH6 and ATI All-In-Wonder 32MB AGP 4X/2X Version and Sound Blaster Extigy/Audigy 2 NX New Question ATI 1 02-17-2004 02:43 AM
HP Pavilion 7955 and Windows 2000, Win2K, sound driver, LAN drivers (updated) John M. HP 0 08-21-2003 01:49 AM


All times are GMT. The time now is 06:52 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment