Motherboard Forums


Reply
Thread Tools Display Modes

CMOS bad ? factory default settings

 
 
- Bobb -
Guest
Posts: n/a
 
      04-30-2009, 12:27 AM
For compaq PC's, I found this note I wrote in an old Service QRG ( from
2001):
1. Hold Fn key and power up.
2. Tap Fn+F11 quickly
3. mem counts up
4. disk seeks
5. Then get " Error 162" ( this normal)
6. Press F1 to "Save Changes" - now back to factory default settings

Might still work on current pc's ??




 
Reply With Quote
 
 
 
 
William R. Walsh
Guest
Posts: n/a
 
      04-30-2009, 01:47 AM
Hi!

My somewhat educated guess is that it would work with any system carrying a
true Compaq BIOS and with an FN key.

I say "educated" because I once found a set of keystrokes to turn on a
software keyboard click on a Compaq XT-class system described in Peter
Norton's "Inside The IBM PC" book. To my complete amazement, it worked
perfectly on my then current laptop, a Contura 410C. I guess the code to
support that feature never was removed, at least not to that point.

William


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad default TV settings in CCC testeur ATI 1 02-08-2010 11:16 PM
CMOS bad ? factory default settings - Bobb - Compaq 1 04-30-2009 01:47 AM
Re: A7N8X Deluxe V2.0: CMOS checksum error/No reboot after changing CMOS settings/Correct settings for XP2400+ Peter van der Goes Asus 1 05-05-2008 03:53 PM
Gateway500 factory Settings Hicksey Gateway 8 07-23-2006 04:08 AM
Re: Missing TIP features in SP2 - BAD, BAD, BAD Chris H. Tablet PC 10 09-10-2004 07:45 AM


All times are GMT. The time now is 11:57 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment