Motherboard Forums


Reply
Thread Tools Display Modes

comp shutting down all by itself

 
 
Jagadish
Guest
Posts: n/a
 
      05-27-2004, 07:47 AM
hi,

ive a compaq presario P4 1.9GHz, 40GB, 256MB RAM running
Microsoft Windows XP home edition. Basically my first biggest problem
is that recently my computer has developed a habit of switching off
all by itself. it actually gives me the shut down dialog box all of a
sudden while i'm working on something. and i just cancel it and go
back to work but it keeps popping up once in awhile and suddenly
switches off all by itself. i've checked the fans and cleaned them
all. they all seem to be working fine. its happened once before but i
opened up the comp and cleaned all the fans and there was no problem
for awhile. but the problem has occurred again. i tried calling up the
stupid support people but they werent much help really. i've no idea
what's going on. there are no blue screen errors as well. just help me
out.. its driving me nuts.

Second thing is that my computer manufacturer told me that my
computer has 256MB of RAM. but when when i open the properties it only
shows me 246MB or RAM. i would like to know where the 10MB has gone.
is there way i can recover it? thanks a lot in advance for all the
help..
 
Reply With Quote
 
 
 
 
Aaron
Guest
Posts: n/a
 
      05-27-2004, 11:23 PM
(E-Mail Removed) (Jagadish) wrote in message news:<(E-Mail Removed). com>...
> hi,
>
> ive a compaq presario P4 1.9GHz, 40GB, 256MB RAM running
> Microsoft Windows XP home edition. Basically my first biggest problem
> is that recently my computer has developed a habit of switching off
> all by itself. it actually gives me the shut down dialog box all of a
> sudden while i'm working on something. and i just cancel it and go
> back to work but it keeps popping up once in awhile and suddenly
> switches off all by itself. i've checked the fans and cleaned them
> all. they all seem to be working fine. its happened once before but i
> opened up the comp and cleaned all the fans and there was no problem
> for awhile. but the problem has occurred again. i tried calling up the
> stupid support people but they werent much help really. i've no idea
> what's going on. there are no blue screen errors as well. just help me
> out.. its driving me nuts.


Look up percussive maintenance at http://www.dictionary.com
Actually, you probably have an overheating problem. Does your CPU
have it's own fan? I would think for a 1.9 GHz you need at least a
back fan plus the Power Supply fan. Speaking of power supplies, that
could also be your source of the problem. But first check CPU temp,
or get dust out of case, or something like that. Improve airflow
however.
>
> Second thing is that my computer manufacturer told me that my
> computer has 256MB of RAM. but when when i open the properties it only
> shows me 246MB or RAM. i would like to know where the 10MB has gone.
> is there way i can recover it? thanks a lot in advance for all the
> help..


Your RAM is going down the mouth of your integrated video system.

Aaron
 
Reply With Quote
 
 
 
 
Jagadish
Guest
Posts: n/a
 
      05-28-2004, 08:33 AM
thank Aaron.. its just the fluctuating power supply. i need to get a
UPS. hopefully that would sort out this problem. thanks for the help.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
intel.microprocessors.pentium, comp.sys.intel, comp.hardware, alt.comp.hardware.homebuilt, alt.comp.hardware.pc-homebuilt, alt.comp.mainboards.abit J Higbee Intel 3 06-24-2004 03:03 PM
intel.microprocessors.pentium, comp.sys.intel, comp.hardware, alt.comp.hardware.homebuilt, alt.comp.hardware.pc-homebuilt, alt.comp.mainboards.abit J Higbee Hardware 3 06-24-2004 03:03 PM
comp.lang.pascal.mac,comp.unix.bsd.openbsd.misc,comp.protocols.misc,comp.os.ms-windows.apps.utilities.win95,comp.sys.ibm.pc.soundcard.misc . Soundcards 0 06-19-2004 08:19 AM
comp.compilers.lcc,comp.sys.northstar,comp.lang.awk,comp.sys.hp.hardware,comp.sys.ibm.pc.games.naval . HP 0 06-19-2004 08:11 AM
comp.sys.mac.games.misc,comp.sys.ibm.pc.hardware.misc,comp.mail.pegasus-mail.ms-windows,comp.databases.paradox,comp.dcom.sys.cisco . PC Hardware 0 06-19-2004 07:48 AM


All times are GMT. The time now is 03:25 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment