Motherboard Forums


Reply
Thread Tools Display Modes

Compaq 5240 and WD 120Gb hard drive

 
 
Nashk
Guest
Posts: n/a
 
      12-28-2003, 05:20 PM
My original Seagate 10G is damaged, so I am trying to replace it with
WD 120G drive as a master.

However, regardless of various permutations of jumper settings, when I
try to install any OS, it fails on a blue screen error.

I haven't upgraded any BIOS s/w or anything. Can somebody please point
me to info on the procedure.

thanks in advance.

nashk
 
Reply With Quote
 
 
 
 
Tom Scales
Guest
Posts: n/a
 
      12-28-2003, 10:45 PM
Did you jumper the drive as Cable Select and plug it into the end connector
on the cable?

If the original was 10GB, then the 120GB should work.

What's the blue screen error?

Tom
"Nashk" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> My original Seagate 10G is damaged, so I am trying to replace it with
> WD 120G drive as a master.
>
> However, regardless of various permutations of jumper settings, when I
> try to install any OS, it fails on a blue screen error.
>
> I haven't upgraded any BIOS s/w or anything. Can somebody please point
> me to info on the procedure.
>
> thanks in advance.
>
> nashk



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq 5240 keyboard problem Patrick Calway Compaq 0 09-02-2006 06:46 PM
compaq 5240 lifer Compaq 4 12-08-2005 02:32 PM
Re: compaq 5240 rujo88 Compaq 7 05-15-2005 08:14 PM
Compaq Presario 5240 QuickRestore Compaq 2 01-28-2004 11:49 PM
Help: Compaq Presario 5240(Need to reformat) Darren Harris Compaq 14 01-22-2004 03:54 PM


All times are GMT. The time now is 10:53 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment