Motherboard Forums


Reply
Thread Tools Display Modes

compaq c500 laptop wont boot up

 
 
dubloc315
Guest
Posts: n/a
 
      12-10-2007, 07:38 AM

hey i was wondering if anyone can help me with this one...

i own a Compaq Presario C500 notebook and the jack to my charger becam
loose after a while....but i was still using it (positioning it until i
was at a charge) but then it finally gave out. I then got a new charge
chord and when i plug it in, the lights turn on like its going to star
up but then shuts back down and the charger light (lightning bolt
flashes.....it wont boot up at al

what can be the problem?? did i fry something using the bad chord
someone help pleas

....and yes the new chord is the right chord, same exact one thats mad
for this lapto

--
dubloc315
 
Reply With Quote
 
 
 
 
dubloc315
Guest
Posts: n/a
 
      12-11-2007, 05:34 AM

oh okay thanks:biggrin

--
dubloc315
 
Reply With Quote
 
 
 
 
Levanjl
Guest
Posts: n/a
 
      12-26-2007, 04:31 PM

Have you resolved your powerup problem after using the new power supply?
I have a similar problem occur with a 900 where the connector was loose
but when using a new supply the computer will not powerup. suspect 5vdc
supply is gone.


 
Reply With Quote
 
BillW50
Guest
Posts: n/a
 
      12-27-2007, 09:08 PM
In news:(E-Mail Removed),
dubloc315 typed on Sun, 9 Dec 2007 23:38:31 -0800:
> hey i was wondering if anyone can help me with this one....
>
> i own a Compaq Presario C500 notebook and the jack to my charger
> became loose after a while....but i was still using it (positioning
> it until it was at a charge) but then it finally gave out. I then got
> a new charger chord and when i plug it in, the lights turn on like
> its going to start up but then shuts back down and the charger light
> (lightning bolt) flashes.....it wont boot up at all
>
> what can be the problem?? did i fry something using the bad chord?
> someone help please
>
> ...and yes the new chord is the right chord, same exact one thats made
> for this laptop


Sounds like the jack on the motherboard is loose to me. Most of them can
be repaired, but it isn't all that easy for most people. You have to be
good at soldering for one.

http://absoluteraleigh.com/power_jack_repair.html

http://www.dcpowerjacks.net/

http://www.computekinc.us/ReapirService.htm

--
Bill

 
Reply With Quote
 
carl97
Guest
Posts: n/a
 
      01-19-2008, 05:44 PM

Sounds like the Powerjack needs replacing to me too.
You can find Service Manuals, A Decent Tutorial Video DVD, the guy also
does the repair very cheap, and you can find lots of hints and tips on
those pages.
He also is a good supplier of almost every power Jack available.
Check it out at:
'Home' (http://www.powerjackrepair.com)


 
Reply With Quote
 
Junior Member
Join Date: Jul 2008
Posts: 1
 
      07-31-2008, 09:35 PM
Sorry for resurecting an old thread, but i am attempting to fix a computer with this same problem. I checked the motherboard and there is no sign that there is weak solder point or loose. The power jack which was mentioned is connected to the motherboard through red and white wires that connect to the motherboard. So will changing the power jack do anything? is there a way another way to see why it isn't working?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery troubles with Compaq C500 yoshiboshi Laptops 2 12-11-2007 02:01 PM
Dell Laptop c500 display question estame6@sbcglobal.net Laptops 2 07-07-2006 05:44 PM
Bootprobleme Dell c500 Matthias Oppermann Dell 0 07-29-2004 01:45 PM
C500 & PIC16C64 Simon Embedded 6 05-08-2004 07:30 PM
WTB: Dell Latitude C500 CPx 14.1" LCD panel and keyboard Jack Laptops 0 10-16-2003 06:04 PM


All times are GMT. The time now is 01:08 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment