Motherboard Forums


Reply
Thread Tools Display Modes

Compaq Presario 1688 died and won't start

 
 
Tom
Guest
Posts: n/a
 
      06-18-2004, 11:24 PM
This laptop has been working just fine then last week the Compaq screen
popped up, there was a small white box in the upper right hand corner of
the screen and the computer hung. When I restarted the computer I get
the same Compaq screen then after a few seconds the white box appears
again and the computer hangs. This all happens before the system boots
from any disks. If I press <esc>+<ctrl>+<alt> when the laptop starts I
do get the "press f10 to enter setup" prompt. When I press "f10" the
screen displays the follow then hangs.

----------------
Phoenix Bios 4.0 release 6.0
Copyright 1985-1999 Phoenix Technologies
All rights Reserved

BIOS version 0F02.

CPU =AMD-K6(tm)-2/400
640k System RAM Passed
63M Extended RAM Passed


Entering SETUP...
----------------

Any ideas how to fix this???



Any idea what might be wrong and how to fix it?
 
Reply With Quote
 
 
 
 
Tony Hwang
Guest
Posts: n/a
 
      06-18-2004, 11:39 PM
Tom wrote:

> This laptop has been working just fine then last week the Compaq screen
> popped up, there was a small white box in the upper right hand corner of
> the screen and the computer hung. When I restarted the computer I get
> the same Compaq screen then after a few seconds the white box appears
> again and the computer hangs. This all happens before the system boots
> from any disks. If I press <esc>+<ctrl>+<alt> when the laptop starts I
> do get the "press f10 to enter setup" prompt. When I press "f10" the
> screen displays the follow then hangs.
>
> ----------------
> Phoenix Bios 4.0 release 6.0
> Copyright 1985-1999 Phoenix Technologies
> All rights Reserved
>
> BIOS version 0F02.
>
> CPU =AMD-K6(tm)-2/400
> 640k System RAM Passed
> 63M Extended RAM Passed
>
>
> Entering SETUP...
> ----------------
>
> Any ideas how to fix this???
>
>
>
> Any idea what might be wrong and how to fix it?

Hi,
Looks like you system BIOS is hosed or the chip is acting up.
How about removing the battery for the CMOS(BIOS chip) and
reinstall it and try again.
Tony

 
Reply With Quote
 
 
 
 
Tom
Guest
Posts: n/a
 
      06-23-2004, 06:46 PM
Tony Hwang wrote:

> Tom wrote:
>
>> This laptop has been working just fine then last week the Compaq
>> screen popped up, there was a small white box in the upper right hand
>> corner of the screen and the computer hung. When I restarted the
>> computer I get the same Compaq screen then after a few seconds the
>> white box appears again and the computer hangs. This all happens
>> before the system boots from any disks. If I press <esc>+<ctrl>+<alt>
>> when the laptop starts I do get the "press f10 to enter setup"
>> prompt. When I press "f10" the screen displays the follow then hangs.
>>
>> ----------------
>> Phoenix Bios 4.0 release 6.0
>> Copyright 1985-1999 Phoenix Technologies
>> All rights Reserved
>>
>> BIOS version 0F02.
>>
>> CPU =AMD-K6(tm)-2/400
>> 640k System RAM Passed
>> 191M Extended RAM Passed
>>
>>
>> Entering SETUP...
>> ----------------
>>
>> Any ideas how to fix this???
>>
>>
>>
>> Any idea what might be wrong and how to fix it?

>
> Hi,
> Looks like you system BIOS is hosed or the chip is acting up.
> How about removing the battery for the CMOS(BIOS chip) and
> reinstall it and try again.
> Tony
>


Hi Tony,

I removed the CMOS and main battery for a day. After reinstalling them
the computer still hangs at the same spot. Do you have any other
suggestions?

Tom
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Ethernet port died, then PCI ethernet card died - GIGABYTE GA-MA790X-UD4P Paul Gigabyte 2 01-21-2010 12:31 AM
Re: Ethernet port died, then PCI ethernet card died - GIGABYTE GA-MA790X-UD4P Bill Gigabyte 0 01-20-2010 04:51 AM
Will presario 1200 screen work on a presario 1688 notebook. lifewaveenergymike Compaq 3 12-26-2005 02:27 AM
Compaq 1688 looking for DVD drive nbrowser Compaq 1 02-13-2005 01:12 PM
windows 98 version 2 and drivers for ESS 1688 sound card Ashanti Hardware 0 04-01-2004 08:43 PM


All times are GMT. The time now is 04:34 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment