Motherboard Forums


Reply
 
 
JoshuaCurrie@aol.com
Guest
Posts: n/a
 
      08-21-2006, 07:40 AM
I'm running an MSI RX480 Motherboard with a AMD athlon 64 3800+
planning to upgrade to a AMD 64 FX55 or a duel Core AMD later on down
the line. But my Question is tha When I try to restart is seems to lag
so much that you half to restart is by hand. What can this be . I'm
running a 450 watt power unit but next month I'm putting in a 600 watt
Ultra X2 power supply which may fix one of my problems. but what woud
be a good type of ram. I'm running a Gig of Micron DDR PC3200 with
heatsinks. Please help me of what I may be doing wrong or pass any info
you may know my way please.Thanks!!!!

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell 8400 lag after XP media center install wjpeterson81@gmail.com Dell 1 04-04-2006 09:31 PM
Midi Lag Problem J.D. Asus 8 08-01-2004 10:15 PM
K7N2G - MS-6570 MB, Monitor display time lag problem BlackPrince MSI 0 01-11-2004 12:41 AM
Showshifter Record Audio Lag David Appleyard ATI 0 10-19-2003 08:12 PM
Online Gaming lag with Comcast? Gamer ATI 3 08-26-2003 01:14 AM


All times are GMT. The time now is 07:14 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment