Motherboard Forums


Reply
Thread Tools Display Modes

computer wont start when ata cable is plugged to motherboard

 
 
Junior Member
Join Date: Mar 2011
Posts: 1
 
      03-19-2011, 10:00 PM
Hi first of all i would like to thank you guys for paying attention to this post and i really hope i can find a solution.....


May i star saying that my pc was working properly i know is crucial to have details about pc but i dont have another computer at home and im at a c@fe right now so unfotunately im not able to do so i think my issue should be a simple question for you guys......

Pc was working properly then for some mistake i decided to take a look at my ram card's i took the 3 of them out cleaned them from dust then put them back thats all i did at that point,then computer just wouldnt start i connect the power but it doest boot,i UNplugged the hard drive cable(i only have 1 hard drive and 1 cd rom) then plugged it back but same issue.......i tried to do some troubleshooting trying to find out what the error or problem was,i finally have comed to the conclusion of what the problem is.......
when ata cable is plugged to hard drive and to motherboard nothing happens just get the green light on the motherboard meaning power is ok,but if hard drive is UNplugged to motherboard through ata cable i mean if is only connected to the power cable that conencts motherboard with hard disk it starts making that noise that is working but nothing displaying on monitor since ata cable is not connected......if i connect ata cable again to motherboard nothing happens and is the same thing over and over,ive tried the same thing around 50 times and always same response,if ata cable is connected to motherboard harddrive wont start UNLESS i unplugged the ata cable from motherboard harddrive will start but cant see anything on screen......thats my problem and i really thank you for reading this and i hope you can assist me to get a solution....thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Ultra-ATA compatible with (simple) ATA/IDE or compatible with Serial-ATA ? Oliver Boswell Laptops 5 10-24-2006 11:26 PM
Asus A8N-sli Deluxe wont boot when HP 1350 usb all-in-one is plugged in west coast donni Asus 1 08-30-2006 01:14 AM
"Ethernet cable not plugged in" aaJoe Apple 14 03-17-2006 12:46 AM
PC Won't Start With CD-ROM Drive Plugged in Gremlin Dude Hardware 5 11-17-2003 11:21 AM
D875PBZ onboard LAN won't recognize when cable is plugged in klink Intel 7 09-10-2003 12:42 AM


All times are GMT. The time now is 12:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment