Motherboard Forums


Reply
Thread Tools Display Modes

CPU Setting Problem

 
 
Shirl
Guest
Posts: n/a
 
      10-03-2006, 06:48 PM
hi

before i look on the web, someone may know this instantly.

My motherboard is a MSI KT6V Series
MS-7021 Socket A

i got a new athlon 2800+ socket A CPU today
AXDZ28000KV4D
i checked on MSI website and it takes this one

i put it in and it loads up the same speed as my old one 2000Mhz (1.67Mhz)

i went in the BIOS the only place i can see anything to do with the CPU is
the frequency/voltage menu under CPU FSB Clock
it goes from 100Mhz to 280Mhz (at moment its 133Mhz)
i tried setting it to 280mhz but it wouldnt start up the system, i had to
clear CMOS and set everything again.

how do i set it to see 2800Mhz (2083Mhz)??

shirl


 
Reply With Quote
 
 
 
 
=?ISO-8859-15?Q?Andr=E9,_PE1PQX?=
Guest
Posts: n/a
 
      10-04-2006, 12:10 AM
Het is zò dat Shirl formuleerde :
> hi
>
> before i look on the web, someone may know this instantly.
>
> My motherboard is a MSI KT6V Series
> MS-7021 Socket A
>
> i got a new athlon 2800+ socket A CPU today
> AXDZ28000KV4D
> i checked on MSI website and it takes this one
>
> i put it in and it loads up the same speed as my old one 2000Mhz (1.67Mhz)
>
> i went in the BIOS the only place i can see anything to do with the CPU is
> the frequency/voltage menu under CPU FSB Clock
> it goes from 100Mhz to 280Mhz (at moment its 133Mhz)
> i tried setting it to 280mhz but it wouldnt start up the system, i had to
> clear CMOS and set everything again.
>
> how do i set it to see 2800Mhz (2083Mhz)??
>
> shirl


Probably you have to set the FSB clock at 200MHz, the multiplier is
fixed on AMD Athlon CPU's. Your CPU probably has a fixed multiplier of
10.
I have an KT6Delta mobo and a Athlon 2600+ CPU, the FSB here must be
set at 166MHz, the multiplier is 11.5 (166x11.5=1909 MHz the correct
frequency for my CPU).


Good luck.

André

--
(\__/)
( o.O) This is Bunny. Copy and paste bunny into
(")_(") your signature to help him gain world domination.


 
Reply With Quote
 
 
 
 
Bodine
Guest
Posts: n/a
 
      10-23-2006, 04:58 AM
I'm having the same problem with a KT3V MS-6712 board. Ran fine with
an XP1800 at FSB 133, but won't start an XP2800 when the FSB is set at
FSB 166 (stock). Anyone figure this out yet?

Bodine



On Wed, 04 Oct 2006 02:10:19 +0200, André, PE1PQX
<(E-Mail Removed)> wrote:

>Het is zò dat Shirl formuleerde :
>> hi
>>
>> before i look on the web, someone may know this instantly.
>>
>> My motherboard is a MSI KT6V Series
>> MS-7021 Socket A
>>
>> i got a new athlon 2800+ socket A CPU today
>> AXDZ28000KV4D
>> i checked on MSI website and it takes this one
>>
>> i put it in and it loads up the same speed as my old one 2000Mhz (1.67Mhz)
>>
>> i went in the BIOS the only place i can see anything to do with the CPU is
>> the frequency/voltage menu under CPU FSB Clock
>> it goes from 100Mhz to 280Mhz (at moment its 133Mhz)
>> i tried setting it to 280mhz but it wouldnt start up the system, i had to
>> clear CMOS and set everything again.
>>
>> how do i set it to see 2800Mhz (2083Mhz)??
>>
>> shirl

>
>Probably you have to set the FSB clock at 200MHz, the multiplier is
>fixed on AMD Athlon CPU's. Your CPU probably has a fixed multiplier of
>10.
>I have an KT6Delta mobo and a Athlon 2600+ CPU, the FSB here must be
>set at 166MHz, the multiplier is 11.5 (166x11.5=1909 MHz the correct
>frequency for my CPU).
>
>
>Good luck.
>
>André


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Interface 7njl6 No Expert setting stanmc Chaintech 0 06-02-2005 08:49 PM
Setting Cpu Disconecct Fuction in Abit bios. Little TeaPot Abit 0 09-14-2004 04:19 AM
1 how come my pc3200 ram is running at 333mhz? i have a nf7-s with a 2500+ cpu and it runs at 333...which setting do i make ram run at 400? louisk Abit 6 04-20-2004 01:18 AM
BIOS setting wrong CPU Speed Buffy Asus 1 01-19-2004 02:00 PM
A7V333 improper cpu setting & shutdown/restart problems Jared Asus 4 01-06-2004 04:39 AM


All times are GMT. The time now is 03:55 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment