Motherboard Forums


Reply
Thread Tools Display Modes

D430 - new board battery won't charge

 
 
Justin on Ubuntu
Guest
Posts: n/a
 
      03-05-2011, 06:53 AM
Howdy!
I have an old D430 here with a bad motherboard. I replaced the board,
entered the service tag and now the battery will not charge. I have two
batteries here, both new.
The battery LED on the right LCD hinges blinks 4 times yellow and then
solid green for a second.
The BIOS reports the adapter as 65 watt.
Do I have to retrain the battery through the bios since this board is
brand new?
 
Reply With Quote
 
 
 
 
Justin
Guest
Posts: n/a
 
      03-06-2011, 11:39 PM
In article <iksml4$kln$(E-Mail Removed)-september.org>,
Justin on Ubuntu <(E-Mail Removed)> wrote:

> Howdy!
> I have an old D430 here with a bad motherboard. I replaced the board,
> entered the service tag and now the battery will not charge. I have two
> batteries here, both new.
> The battery LED on the right LCD hinges blinks 4 times yellow and then
> solid green for a second.
> The BIOS reports the adapter as 65 watt.
> Do I have to retrain the battery through the bios since this board is
> brand new?


Bueller? Bueller?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New battery or need to fix/reset the battery charge status? Ant Apple 30 06-01-2012 06:35 AM
Adding Bluetooth to Dell D430 Justin Dell 21 07-13-2010 10:30 PM
Latitude D430 - Stuck Keyboard? Justin Dell 3 06-13-2010 01:31 PM
D430 with the 64GB flash drive... notaguru Dell 0 12-25-2007 01:34 AM
clevo d430 laptops? v3 Laptops 3 10-02-2003 01:27 PM


All times are GMT. The time now is 01:35 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment