Motherboard Forums


Reply
Thread Tools Display Modes

DG35EC and Adaptec 2405. no video w/ card in pc

 
 
Nondisclosure007
Guest
Posts: n/a
 
      08-08-2009, 01:10 AM
I just receive a new Adaptec RAID 2405 card. I have installed it into
my pc that has an intel DG35EC motherboard in it. The PC will BIOS
post fine (won't boot due to no boot media installed, on purpose), but
when I put the Adaptec card in, I don't even get any video. I don't
get a BIOS post from the mainboard or nothing. I'm putting the card
into the DG35EC's PCIe x16 slot, which from what I've been told, will
be able to handle a PCIe x8 card. The card gets power. The LED's on
the card blink on and off in a pattern, so the card is getting power.

Any ideas would be helpful.
 
Reply With Quote
 
 
 
 
Nondisclosure007
Guest
Posts: n/a
 
      08-17-2009, 05:10 PM
On Aug 7, 6:10*pm, Nondisclosure007 <(E-Mail Removed)>
wrote:
> I just receive a new Adaptec RAID 2405 card. *I have installed it into
> my pc that has an intel DG35EC motherboard in it. *The PC will BIOS
> post fine (won't boot due to no boot media installed, on purpose), but
> when I put the Adaptec card in, I don't even get any video. *I don't
> get a BIOS post from the mainboard or nothing. *I'm putting the card
> into the DG35EC's PCIe x16 slot, which from what I've been told, will
> be able to handle a PCIe x8 card. *The card gets power. *The LED's on
> the card blink on and off in a pattern, so the card is getting power.
>
> Any ideas would be helpful.


I figured it out. As long as I had a monitor plugged into the DVI
port, then the slot wouldn't work. However, how I hooked up a monitor
to the VGA port and viola, it worked.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Motherboard DG35EC J. Baggett Intel 4 11-03-2009 03:46 AM
A7N8X-E and Adaptec Card not working with Sata Drive Jim Asus 5 02-18-2005 09:38 PM
Sleep and Adaptec USB2 Connect (4 Port) PCI Card John Davie Apple 1 11-26-2003 04:43 PM
GA-8IHXP: f8 boot conflict w/ Promise Raid0 and adaptec 29160 scsi card ~Von Gigabyte 1 11-26-2003 04:12 AM
BE6, Windows 2000 Service pack 4, and Adaptec PCI Firewire 4300 card locking up Windows Laura and Martin Abit 1 07-05-2003 12:27 PM


All times are GMT. The time now is 08:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment