Motherboard Forums


Reply
Thread Tools Display Modes

disable onboard sound

 
 
John Kingscott
Guest
Posts: n/a
 
      12-30-2003, 03:13 PM
How do I fully disable sound on a A7V266-E?
I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
Device still shows up in device manager. I can't install my soundblaster
while its there!

Help!


 
Reply With Quote
 
 
 
 
S.Lewis
Guest
Posts: n/a
 
      12-30-2003, 03:39 PM

"John Kingscott" <(E-Mail Removed)> wrote in message
news:3CgIb.175$(E-Mail Removed)...
> How do I fully disable sound on a A7V266-E?
> I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
> Device still shows up in device manager. I can't install my soundblaster
> while its there!
>
> Help!
>
>



Disable it in BIOS, then boot and uninstall it from device manager. Reboot
and it should be gone from Windows, at least using my P4S333 it works with
the CMedia down sound.....

Stew


 
Reply With Quote
 
 
 
 
John Kingscott
Guest
Posts: n/a
 
      12-30-2003, 04:36 PM
It just finds it again on start up..

"S.Lewis" <(E-Mail Removed)> wrote in message
news:NVgIb.47905$(E-Mail Removed). ..
>
> "John Kingscott" <(E-Mail Removed)> wrote in message
> news:3CgIb.175$(E-Mail Removed)...
> > How do I fully disable sound on a A7V266-E?
> > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
> > Device still shows up in device manager. I can't install my soundblaster
> > while its there!
> >
> > Help!
> >
> >

>
>
> Disable it in BIOS, then boot and uninstall it from device manager.

Reboot
> and it should be gone from Windows, at least using my P4S333 it works with
> the CMedia down sound.....
>
> Stew
>
>



 
Reply With Quote
 
Boff
Guest
Posts: n/a
 
      12-30-2003, 06:37 PM
"John Kingscott" <(E-Mail Removed)> wrote in message
news:3CgIb.175$(E-Mail Removed)...
> How do I fully disable sound on a A7V266-E?
> I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
> Device still shows up in device manager. I can't install my soundblaster
> while its there!
>
> Help!
>
>


On the A7V266-E I built, when disabling in BIOS, it simply disappears from
Device Manager. Perhaps the disable is not working with the version of the
BIOS you are running. Try upgrading your BIOS to the latest if you haven't
already.

Boff


 
Reply With Quote
 
Deathwish
Guest
Posts: n/a
 
      12-31-2003, 12:14 AM
I had the same problem. It needs to be disabled in two places:

Advanced -> Chip Configuration -> set Onboard PCI Audio Controller to
disabled.

Advanced -> I/O Device Configuration -> Onboard Peripheral Resource
Control -> set
Onboard AC97 Audio Controller to disabled.

"John Kingscott" <(E-Mail Removed)> wrote in message
news:3CgIb.175$(E-Mail Removed)...
> How do I fully disable sound on a A7V266-E?
> I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
> Device still shows up in device manager. I can't install my soundblaster
> while its there!
>
> Help!
>
>




 
Reply With Quote
 
John Kingscott
Guest
Posts: n/a
 
      12-31-2003, 01:41 PM
Fantastic... cheers (shame the crappy SB still won't install!)
"Deathwish" <(E-Mail Removed)> wrote in message
news:cxoIb.104621$(E-Mail Removed)...
> I had the same problem. It needs to be disabled in two places:
>
> Advanced -> Chip Configuration -> set Onboard PCI Audio Controller to
> disabled.
>
> Advanced -> I/O Device Configuration -> Onboard Peripheral Resource
> Control -> set
> Onboard AC97 Audio Controller to disabled.
>
> "John Kingscott" <(E-Mail Removed)> wrote in message
> news:3CgIb.175$(E-Mail Removed)...
> > How do I fully disable sound on a A7V266-E?
> > I have it set to disabled in the bios - but the CMI8738/C3DX PCI Audio
> > Device still shows up in device manager. I can't install my soundblaster
> > while its there!
> >
> > Help!
> >
> >

>
>
>



 
Reply With Quote
 
Deathwish
Guest
Posts: n/a
 
      12-31-2003, 07:16 PM

"John Kingscott" <(E-Mail Removed)> wrote in message
news:rmAIb.13817$(E-Mail Removed)...
> Fantastic... cheers (shame the crappy SB still won't install!)


I have a Sound Blaster X-gamer installed on my system with no problems.
What are you experiencing?


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P5B Deluxe - how do I disable the onboard sound someone@anywhere.com Asus 3 11-15-2006 03:04 AM
How do I disable the onboard sound for the K8N Neo V2.0 mainboard? GLWoodard@gmail.com MSI 0 08-16-2006 03:52 AM
Disable Onboard Sound? Phillip Ian Gigabyte 3 12-20-2005 10:27 PM
P4P800E Deluxe - Disable Onboard Sound Terry Brown Asus 3 09-05-2004 05:22 AM
Sound distortion with WMP9/MovieMaker2 playing AVIs [CMI8738 onboard sound and DX sound hardware acceleration] George R. Soyo 2 07-08-2003 10:35 PM


All times are GMT. The time now is 10:49 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment