Motherboard Forums


Reply
Thread Tools Display Modes

Disable Onboard Sound?

 
 
Phillip Ian
Guest
Posts: n/a
 
      12-10-2005, 06:37 PM
I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
Sim 2004 by disabling the onboard sound card and using an older sound
card that I know works.

Thing is, I can't find any option anywhere to disable the onboard
sound. Been through BIOS thoroughly, looked through the jumper listing
in the PDF manual...nothing. Did I miss it somewhere?

Anyone lend a hand here?

 
Reply With Quote
 
 
 
 
Richard Dower
Guest
Posts: n/a
 
      12-10-2005, 07:03 PM
The option has to be there, try hitting Ctrl + F1 for advanced bios options.


"Phillip Ian" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
> Sim 2004 by disabling the onboard sound card and using an older sound
> card that I know works.
>
> Thing is, I can't find any option anywhere to disable the onboard
> sound. Been through BIOS thoroughly, looked through the jumper listing
> in the PDF manual...nothing. Did I miss it somewhere?
>
> Anyone lend a hand here?
>



 
Reply With Quote
 
 
 
 
Jody
Guest
Posts: n/a
 
      12-13-2005, 09:46 PM
"Phillip Ian" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>I have an 8I915P Dua Pro, and I'm trying to debug a problem w/ Flight
> Sim 2004 by disabling the onboard sound card and using an older sound
> card that I know works.
>
> Thing is, I can't find any option anywhere to disable the onboard
> sound. Been through BIOS thoroughly, looked through the jumper listing
> in the PDF manual...nothing. Did I miss it somewhere?
>
> Anyone lend a hand here?


I THINK it is the Azalia Codec in Integrated Peripherals.

jody



 
Reply With Quote
 
TheGodFather
Guest
Posts: n/a
 
      12-20-2005, 10:27 PM
I have another problem with the same motherboard
I can not run my sound
My OS is Windows XP Pro with SP2 and when I try to install C-medi
driver or another HDA audio driver I have a message that Microsof
UAA is not installed. I install this driver bus but the situation i
the same
When I try to open volume control from Entertainment I have a messag


Ther are njo active mixer device available. To install mixer devices
go to Control Panel , click Printers and Other Hardware , and the
click add hardware
This program will now clos

Can you explain me what you did to run your audio
3 days I can not run it and I'm very angry

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P4P800E Deluxe - Disable Onboard Sound Terry Brown Asus 3 09-05-2004 05:22 AM
disable onboard sound John Kingscott Asus 6 12-31-2003 07:16 PM
Re: There's really no way to disable onboard audio, rstlne Asus 0 08-03-2003 10:07 PM
Re: There's really no way to disable onboard audio, clif Asus 1 08-03-2003 08:54 PM
Re: There's really no way to disable onboard audio, GHalleck Asus 0 08-03-2003 06:43 PM


All times are GMT. The time now is 06:12 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment