Motherboard Forums


Reply
Thread Tools Display Modes

DISK BOOT FAILURE

 
 
jpero09@gmail.com
Guest
Posts: n/a
 
      02-03-2008, 07:42 AM
Building my first PC and I'm hitting the following issue...
On first boot, trying to get OS installed, the HD is fresh out of the
box as well as the CD drive. Getting the following message:

Verifying DMI Pool ...
DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER

Sounds like the CD is begining to spin at first, but then it just
stops.
Verified boot order in BIOS as CD, HD

any help would be GREATLY appreciated.
 
Reply With Quote
 
 
 
 
davy
Guest
Posts: n/a
 
      02-07-2008, 03:00 PM

You need to ensure that the disc is configured correctly at the back of
the drive with the jumper link, there's normally a diagram on the top
telling which links to use, also ensure the hard drive is recognized in
bios, if using a single hard drive this should be HDD0, if unsure you
could always use cable select marked CS.

Here's a link that may help 'How to Install or Repair XP'
(http://www.michaelstevenstech.com/XPrepairinstall.htm)

Make the CD the first bootable device as we need to boot from this and
the Hard disk the 2nd or disabled... half way through the installation
you'll get "Rebooting in #### seconds" you need to remove the CD before
the computer boots as from now you'll need to set the Hard drive as the
1st bootable device... the rest can be disabled since from now on you'll
always be booting from the hard drive.

davy


 
Reply With Quote
 
 
 
 
jpero09@gmail.com
Guest
Posts: n/a
 
      02-12-2008, 01:01 AM
On Feb 7, 10:00 am, davy <(E-Mail Removed)> wrote:
> You need to ensure that the disc is configured correctly at the back of
> the drive with the jumper link, there's normally a diagram on the top
> telling which links to use, also ensure the hard drive is recognized in
> bios, if using a single hard drive this should be HDD0, if unsure you
> could always use cable select marked CS.
>
> Here's a link that may help 'How to Install or Repair XP'
> (http://www.michaelstevenstech.com/XPrepairinstall.htm)
>
> Make the CD the first bootable device as we need to boot from this and
> the Hard disk the 2nd or disabled... half way through the installation
> you'll get "Rebooting in #### seconds" you need to remove the CD before
> the computer boots as from now you'll need to set the Hard drive as the
> 1st bootable device... the rest can be disabled since from now on you'll
> always be booting from the hard drive.
>
> davy


Thanks for the reply! I verified the HD was at IDE 0 as master. I've
got the CD drive on 1. I tried running with the jumper as CS and
Master, both with the same result, disk spins for about 5 seconds and
then stops. Verified CD was first in the boot order. Should I look
into picking up another disc drive?
 
Reply With Quote
 
jpero09@gmail.com
Guest
Posts: n/a
 
      02-27-2008, 08:42 PM
I figured it out finally. It was the software i had in the drive. I
had the vista CD in the drive, but evidently i need an 'image' disc to
boot from first. ISO format. Like I said, this is my first pc,
(although the message was a bit decieving).
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Update -> Boot disk failure Robert Wehofer Asus 1 11-28-2004 08:26 PM
A7M266 to A7V8X-MX-SE -- "Disk Boot Failure" Paul Wylie Asus 6 08-04-2004 03:56 PM
disk failure or SCSI controller failure ? Andrew Tyson Sun Hardware 0 04-16-2004 01:49 AM
Disk Boot Failure, Insert System Disk and Press Enter ezrab Hardware 1 11-21-2003 07:58 PM
"Boot From atapi CD-ROM. Boot disk failure" Craig Hardware 3 11-11-2003 09:08 PM


All times are GMT. The time now is 07:48 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment