Motherboard Forums


Reply
Thread Tools Display Modes

Diskette swap unrecognised

 
 
Steve Webb
Guest
Posts: n/a
 
      01-19-2005, 08:20 PM
I have a desktop machine using an L7VTA motherboard and Award Bios,
and for some reason it fails to recognise that a different diskette is
in the drive if I ever swap floppies.

I sometimes run Partition Magic and Drive Image for maintenance work,
and in each case the software is on two floppy diskettes. I boot from
the first, and at the point where I'm asked to swap diskettes, and do
so, the Autoexec.Bat file fails.

At this point I'm in DOS and I bypass the problem by typing B: and
then Enter to the resulting prompt, followed by the appropriate
command to start either Partition Magic or Drive Image.

I've looked at the Bios options and nothing looks as though it woould
produce this behaviour, I can live with it, but it would be
interesting to know what and where the proble is. Any ideas anyone ?

Steve
 
Reply With Quote
 
 
 
 
Mike Tomlinson
Guest
Posts: n/a
 
      01-23-2005, 11:52 AM
In article <(E-Mail Removed)>, Steve Webb
<(E-Mail Removed)> writes

>I have a desktop machine using an L7VTA motherboard and Award Bios,
>and for some reason it fails to recognise that a different diskette is
>in the drive if I ever swap floppies.


pin 34 in the floppy ribbon cable is the disk change line. As it's at
one edge of the cable (furthest from the one with the stripe), it's
prone to damage caused by shorting/cutting on sharp case edges or by
pulling on the cable to disconnect it.

Try changing the cable as a first step and check the drive and
motherboard header pins are okay and none are bent.

--
..sigmonster on vacation


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System 7/Mac Classic: Making a backup system diskette without the original diskette Dave Shea Apple 2 10-10-2004 07:13 PM
bin/ld: unrecognised emulation mode: apfile mantaray Embedded 3 08-27-2004 02:08 PM
Compaq user diagnostics diskette bananaboat Compaq 3 04-21-2004 02:05 AM
7EL193 Compaq Lost QuickRestore CD or diskette ThomasStraten Compaq 1 04-06-2004 07:05 PM
System Diagnostic Diskette tim Acer 1 12-16-2003 11:37 PM


All times are GMT. The time now is 01:29 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment