Motherboard Forums


Reply
Thread Tools Display Modes

Do I have a setting wrong?

 
 
Bob Newman
Guest
Posts: n/a
 
      04-09-2009, 11:22 PM
I have an HP laptop (R3120US) with XP. I used to use an external monitor
but it started saying "no signal" and stopped working. After Office 2007
ran some diagnostics (probably unrelated) when I rebooted the computer the
external monitor started working and mirrored the laptop screen, apparently
working again. Once the boot-up process started Windows the monitor again
said "no signal" and stopped working again. (All of this with the laptop
open).

Any ideas?

Thanks in advance... Bob


 
Reply With Quote
 
 
 
 
Bob Newman
Guest
Posts: n/a
 
      04-10-2009, 02:23 AM

"Bob Newman" <(E-Mail Removed)> wrote in message
news:KqvDl.5656$(E-Mail Removed)...
>I have an HP laptop (R3120US) with XP. I used to use an external monitor
>but it started saying "no signal" and stopped working. After Office 2007
>ran some diagnostics (probably unrelated) when I rebooted the computer the
>external monitor started working and mirrored the laptop screen, apparently
>working again. Once the boot-up process started Windows the monitor again
>said "no signal" and stopped working again. (All of this with the laptop
>open).
>
> Any ideas?
>
> Thanks in advance... Bob
>


The problem has been solved, thanks.

Bob


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a setting wrong? Bob Newman Hardware 2 04-29-2009 03:52 AM
Does ThinkPad ( 390 ) have a :"Brightness" setting? Zoran IBM Thinkpad 10 10-11-2004 06:17 AM
1 how come my pc3200 ram is running at 333mhz? i have a nf7-s with a 2500+ cpu and it runs at 333...which setting do i make ram run at 400? louisk Abit 6 04-20-2004 01:18 AM
i have a stock pc and dont know what motherboard i have how can i find out Justin ECS 2 02-01-2004 01:20 PM
To get my Xp 2000 to a true 2000 mhz i have to have a FSB of 160 ? We Live For The One We Die For The One Asus 2 07-29-2003 12:44 AM


All times are GMT. The time now is 06:11 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment