Motherboard Forums


Reply
Thread Tools Display Modes

DP35DP Audio driver problem

 
 
ugar
Guest
Posts: n/a
 
      12-10-2007, 07:54 PM
i have DP35DP Intel MBO with SigmaTel audio chipset onboard.
i can't get any drivers to recognize sound devices, i've tried both
drivers from MBO cd and from Intel website.
operating system is windows XP 32-bit.

i've read on some forums that other people had similar problems but no
solution.
any advice?

thanks
 
Reply With Quote
 
 
 
 
Gaby
Guest
Posts: n/a
 
      12-27-2007, 04:15 PM
ugar <(E-Mail Removed)> schrieb:

>i have DP35DP Intel MBO with SigmaTel audio chipset onboard.
>i can't get any drivers to recognize sound devices, i've tried both
>drivers from MBO cd and from Intel website.
>operating system is windows XP 32-bit.
>
>i've read on some forums that other people had similar problems but no
>solution.
>any advice?
>
>thanks


you need a microsoft hotfix for windows
After the Installation the soundchip is recognized

 
Reply With Quote
 
 
 
 
john@trihedral.co.nz
Guest
Posts: n/a
 
      01-16-2008, 08:59 AM
On Dec 28 2007, 5:15*am, Gaby <(E-Mail Removed)> wrote:
> ugar <(E-Mail Removed)> schrieb:
>
> >i have DP35DP Intel MBO with SigmaTel audio chipset onboard.
> >i can't get any drivers to recognize sound devices, i've tried both
> >drivers from MBO cd and from Intel website.
> >operating system is windows XP 32-bit.

>
> >i've read on some forums that other people had similar problems but no
> >solution.
> >any advice?

>
> >thanks

>
> you need a microsoft hotfix for windows
> After the Installation the soundchip is recognized


Hi,

I have same problem. Win XP Pro SP3. I can't find the hotfix, could
you please post a link?

Thanks
 
Reply With Quote
 
George Orwell
Guest
Posts: n/a
 
      01-16-2008, 03:14 PM
On Wed, 16 Jan 2008 00:59:19 -0800 (PST), (E-Mail Removed) wrote:

>I have same problem. Win XP Pro SP3. I can't find the hotfix, could
>you please post a link?


Provided you have everything in the BIOS configured correctly, you should
have no problems with the audio. The FIRST thing you run after you install
XP is the INF driver utility. It's on the CD or you can download from the
intel website. Reboot the computer and install the audio drivers. The
audio will work.

Il mittente di questo messaggio|The sender address of this
non corrisponde ad un utente |message is not related to a real
reale ma all'indirizzo fittizio|person but to a fake address of an
di un sistema anonimizzatore |anonymous system
Per maggiori informazioni |For more info
https://www.mixmaster.it

 
Reply With Quote
 
Frank Pajerski
Guest
Posts: n/a
 
      01-17-2008, 01:59 AM
"George Orwell" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ...
> On Wed, 16 Jan 2008 00:59:19 -0800 (PST), (E-Mail Removed) wrote:
>
>>I have same problem. Win XP Pro SP3. I can't find the hotfix, could
>>you please post a link?

>
> Provided you have everything in the BIOS configured correctly, you should
> have no problems with the audio. The FIRST thing you run after you
> install
> XP is the INF driver utility. It's on the CD or you can download from the
> intel website. Reboot the computer and install the audio drivers. The
> audio will work.


My experience in Oct2007 with DP35DP audio varied in a new PC build. When I
installed Vista Home Premium, no audio problems ... driver installed fine,
sound sounded good. When I installed WinXP-SP2 at a current maintenance
level, no audio hardware on the mobo was seen and the driver install thus
failed. I opened an email dialog with Intel about this. After some days of
exchanging emails, I concluded that this was a hopeless exercise and that my
smartest (and likely only) way of resolving this problem was to install a
sound card.

If there is a hotfix or WindowsUpdate maintenance for this problem to date,
I have not seen it. Or is this an Intel problem?

--- Frank

 
Reply With Quote
 
hameedzubair@gmail.com
Guest
Posts: n/a
 
      02-05-2008, 01:34 AM
On Jan 16, 10:14*am, George Orwell <(E-Mail Removed)> wrote:
> On Wed, 16 Jan 2008 00:59:19 -0800 (PST), (E-Mail Removed) wrote:
> >I have same problem. Win XP Pro SP3. I can't find the hotfix, could
> >you please post a link?

>
> Provided you have everything in the BIOS configured correctly, you should
> have no problems with the audio. *The FIRST thing you run after you install
> XP is the INF driver utility. *It's on the CD or you can download from the
> intel website. *Reboot the computer and install the audio drivers. *The
> audio will work.
>


I followed the same process as mentioned above: Install Windows XP +
SP2 (Slip Streamed), then install the drivers CD came with Intel
MotherBoard DP35DP. The installation program installed all drivers
successfully except Audio. Then I tried the latest from Intel web
site and same issue "The system does not support the driver you are
attempting". I have updated windows with all the hotfixes reported by
the windows auto install program.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which F6 Driver for XP64 on Intel DP35DP? Justin Intel 2 02-07-2009 04:09 AM
Intel DP35DP Motherboard, No Sound/Audio deep_blue Intel 0 06-28-2008 10:52 AM
Intel DP35DP mother board problem anand2008 HP 0 06-26-2008 10:22 AM
DP35DP Memory Problem dean.okimoto@gmail.com Intel 6 05-16-2008 01:25 PM
Intel DP35DP mother board problem!!!!!! pomader Motherboards 0 03-20-2008 01:06 PM


All times are GMT. The time now is 05:44 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment