Motherboard Forums


Reply
Thread Tools Display Modes

DP67BG Motherboard

 
 
Robert Brereton
Guest
Posts: n/a
 
      06-21-2011, 08:46 PM
I have just rebuilt my PC using a DP67BG board along with a i5 2500k cpu and
8Gb 1600 RAM (2 x4GB sticks Crucial Ballistix). I had a problem getting
windows 7 Pro 64 bit to install, it would fail at the unpacking files stage.
I ended up taking one of the memory sticks out leaving 1 x 4Gb in slot 1,
windows then loaded correctly. I have subsequently updated the BIOS to ver
1979.

Does anyone know if this a known issue or if there another setting I have
missed in the BIOS? I have not overclocked the machine and it is running at
default settings. I don't really want to have to remove memory every time I
reinstall windows.

TIA

Robert

 
Reply With Quote
 
 
 
 
Yousuf Khan
Guest
Posts: n/a
 
      06-22-2011, 02:40 AM
On 21/06/2011 4:46 PM, Robert Brereton wrote:
> I have just rebuilt my PC using a DP67BG board along with a i5 2500k cpu
> and 8Gb 1600 RAM (2 x4GB sticks Crucial Ballistix). I had a problem
> getting windows 7 Pro 64 bit to install, it would fail at the unpacking
> files stage. I ended up taking one of the memory sticks out leaving 1 x
> 4Gb in slot 1, windows then loaded correctly. I have subsequently
> updated the BIOS to ver 1979.
>
> Does anyone know if this a known issue or if there another setting I
> have missed in the BIOS? I have not overclocked the machine and it is
> running at default settings. I don't really want to have to remove
> memory every time I reinstall windows.


It could simply be a bad memory stick. Run Memtest86+ on it, and see if
the stick fails.

Yousuf Khan
 
Reply With Quote
 
 
 
 
Robert Brereton
Guest
Posts: n/a
 
      06-22-2011, 09:08 PM

"Yousuf Khan" <(E-Mail Removed)> wrote in message
news:4e01562f$(E-Mail Removed)-lp.com...
> On 21/06/2011 4:46 PM, Robert Brereton wrote:
>> I have just rebuilt my PC using a DP67BG board along with a i5 2500k cpu
>> and 8Gb 1600 RAM (2 x4GB sticks Crucial Ballistix). I had a problem
>> getting windows 7 Pro 64 bit to install, it would fail at the unpacking
>> files stage. I ended up taking one of the memory sticks out leaving 1 x
>> 4Gb in slot 1, windows then loaded correctly. I have subsequently
>> updated the BIOS to ver 1979.
>>
>> Does anyone know if this a known issue or if there another setting I
>> have missed in the BIOS? I have not overclocked the machine and it is
>> running at default settings. I don't really want to have to remove
>> memory every time I reinstall windows.

>
> It could simply be a bad memory stick. Run Memtest86+ on it, and see if
> the stick fails.
>
> Yousuf Khan
>


I have done that. I also had 2 other sticks and substituted each with the
same result. It seems that others have had similar problems with windows 7
using a variety of board/memory/processor combinations.

Bob

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Req: Can anyone tell me why the new motherboard won't recoginize th CD rom's. Epox Motherboard EP-5P965+GLI/6 board. bj@xxx.com Epox 0 01-09-2008 04:22 PM
Use HDD from AMD Proc Motherboard in Intel Proc Motherboard Sekhar Asus 1 08-15-2004 06:41 PM
HDD from AMD Proc Motherboard not working on Intel Motherboard Sekhar Motherboards 0 08-15-2004 01:57 PM
Re: ECS L4VXA2 Motherboard and Motherboard Monitor Impmon ECS 0 04-26-2004 01:13 AM
Abit Motherboard IS7 Motherboard Steve MITCHAM Abit 5 07-26-2003 11:17 PM


All times are GMT. The time now is 05:28 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment