Motherboard Forums


Reply
Thread Tools Display Modes

Dragon 2 SATA Boot with PATA Data drives

 
 
justjoe
Guest
Posts: n/a
 
      04-07-2005, 02:55 AM
Hi there. I have been trying to make this work for a while and simply
cannot. I need a little help...


All I am trying to do is to make the system boot off of the SATA drive
and use the PATA drives for data. Sounds simple. Everything is wired
up right. Proper drivers were installed during WinXPsp2 installation.
It boots fine in SATA Only Mode and in Combined Mode.

Neither of the above modes show the PATA drives in Windows on either
the Highpoint controller or on either channel of the ICH5 controller.

Enhanced Mode (ide+sata) Will not boot off of the SATA drive. I have
tried everything to make it do so.

I was hoping for suggestions...


Setup as Follows:

1x SATA Drive on SATA1
2x dvd drives on IDE1 or IDE2 (master-slave)
1x PATA Drive on IDE1 or IDE2 (master)
1x PATA Drive on IDE3 (master)
1x PATA Drive on IDE4 (master)


I have tried it with or without any PATA Drives on IDE1/IDE2. It will
boot in combined mode but still shows no drives on IDE3/IDE4.

It will not boot in Enhanced mode no matter what PATA drives are
connected.

I have also changed the boot order to include SCSI or not etc to see if
that would do it. Nope.


Any suggestions are greatly appreciated. It is a great board running
at max fsb (255). The Prescott chip does not even reach 50c running at
3.85Ghz with 1GB OCZ Platnium RAM.


One note... this is the non-platinum (I think it is vers.1) of the
board. I thought it was the platinum when I bought it (looked
Identical etc...) but it was not...

Are there any other differences between the two boards other than the
gigabit ethernet? (I could not return or exchange the board... sucked)
I know bios's do not seem to be updated for my version of the board...
but it seems to run fine... fast and cool.


Thanks for any info.

Joe.

 
Reply With Quote
 
 
 
 
justjoe
Guest
Posts: n/a
 
      04-07-2005, 03:17 AM
What I am asking I guess is simply is it possible to have this board
Boot from an SATA drive with anything connected to IDE channels 1,3,4??
It will boot in "Enhanced mode" (sata+ide), but it then only
recognizes the ide2 channel. Kinda sucks.

 
Reply With Quote
 
 
 
 
justjoe
Guest
Posts: n/a
 
      04-07-2005, 03:19 AM
Or another way is: Is there any way to recognize drives connected to
the HPT372 (ide3,4) in windows if it is booted in combined mode? You
would think that this would work and you would at least be able to see
those devices.

 
Reply With Quote
 
justjoe
Guest
Posts: n/a
 
      04-07-2005, 03:38 AM
Well... for some reason now after a bios reset it works.

Hmm... did not think of doing that... and no idea why it makes a
diff... but it does... yaaaa.

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus A7N8X-Deluxe with SCSI boot drives and PATA to SATA drive slave conversion lwoody7110 Asus 6 04-29-2006 05:53 AM
P4P800-E Deluxe: SATA slower than PATA drives??? Martin Hirsch Asus 6 09-25-2005 10:13 PM
Adding SATA Data Drive to PATA System - Help Needed jmvcq Asus 3 10-19-2004 09:43 PM
P4P800 Deluxe - Can I add SATA drives as extra drives in a previously PATA setup Bob Rafuse Asus 2 08-24-2004 01:30 PM
PATA drives in SATA raid config, question Jeff B Abit 1 08-14-2004 12:28 PM


All times are GMT. The time now is 08:16 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment