Motherboard Forums


Reply
 
 
Brad Penn
Guest
Posts: n/a
 
      05-17-2005, 10:29 PM
I have a new ECS 755-A2 (1.0) motherboard with an Athlon 3200+ processor.
The motherboard has the Realtek AC97 655 codec. The sound I get from the
rear audio jacks is very good, but when I plug in my headphones into the
front panel connector it sounds like the karaoke voice suppression feature
has been turned on and the sound is very poor and no longer in stereo. I can
get the same effect in the rear audio jacks by turning on this voice
suppression feature in the Realtek software, but it seems to be on all the
time for the front jacks. The motherboard has a 10 pin header and this is
cabled to the front audio jacks via the cable that came with my Antec case.
Does anyone have any suggestions on how to fix the front jack audio problem?

Thanks for any help,

Jack




 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Elite ECS RX480-A vs. ECS RS482-M vs. Asus A8N-SLI Deluxe motherboard? Jason ECS 1 05-25-2006 04:49 PM
Abit sales plummeted in 2005... hello ECS......... John Lewis Abit 13 09-26-2005 01:37 AM
ECS K7VTA3 v5 and XP 2500+ with 333Mhz fsb Arto Kolehmainen ECS 1 07-10-2003 07:45 PM
ECS K7SOM+ DURON PRO 1800cpu USB2 snd grphics lan? fama ECS 2 07-05-2003 05:25 PM
ECS K7S5A Version 3.1 BIOS Upgrade problem Sam Cheung ECS 4 07-01-2003 10:32 PM


All times are GMT. The time now is 03:15 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment