Motherboard Forums


Reply
Thread Tools Display Modes

ECS KN1 Extreme - Only hearing sound from 2 Speakers (I have 4 speakers and a sub)

 
 
krzyray@gmail.com
Guest
Posts: n/a
 
      04-11-2005, 11:46 PM
I have an ECS KN1 Extreme and I downloaded the NVIDIA Sound Card
Drivers/Software - which installed fine.

I have Logitech Z560 4.1 Computer Speakers (has 4 speakers and a
subwoofer). It has a green connector and a black connector for sound.

I plugged in the green connector into the green connector on the
motherboard and the black connector into the blue connector on the
motherboard. In the NVIDIA Mixer Program, I set the number of speakers
to 4 and change the blue connector from line in to Rear Speaker Out.

I can hear sound from the 2 rear speakers fine, but I do not hear any
sound from my 2 front speakers nor my subwoofer.

Any ideas?

Thanks!

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KN1 Extreme & Geil Memory ΈτΆσ ECS 0 03-03-2007 02:54 PM
Need Help with NVRAID Setup on ECS KN1 Extreme krzyray@gmail.com ECS 2 05-03-2006 11:04 PM
KN1 SLI Extreme Won't Power On - well sometimes! ryan@fallawake.net ECS 8 02-22-2006 11:36 PM
I'm Really Surprised the KN1 SLI Extreme BowTie ECS 4 10-10-2005 01:40 AM
KN1 Extreme SATA question troy ECS 1 09-11-2005 07:44 PM


All times are GMT. The time now is 01:07 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment