Motherboard Forums


Reply
Thread Tools Display Modes

ECS KT600? CPU Fan sensor?

 
 
Brian
Guest
Posts: n/a
 
      03-01-2005, 12:28 AM
I recently put together a Semtron 2200 on a KT 600. Everything is working
except the fan rpm sensor for the CPU. The fan is running fine and I have
the fan connected to the right pin. So does anyone have an idea?

Thanks,

Brian


 
Reply With Quote
 
 
 
 
Kent_Diego
Guest
Posts: n/a
 
      03-01-2005, 03:47 AM
I have a KT600-A and the fan speed sensor works fine. On my son's KT600-A,
the CPU fan died and the motherboard refused to start. ECS issued new BIOS
that removed that "feature", which you must have, as your computer will
start up.

Try plugging in other 3 wire fan into CPU Fan socket to trouble shoot.

-Kent


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Elite ECS RX480-A vs. ECS RS482-M vs. Asus A8N-SLI Deluxe motherboard? Jason ECS 1 05-25-2006 04:49 PM
Does ECS PT800 MB support fan speed control ? ND ECS 1 01-17-2005 01:16 AM
ecs 741gxm, amd athlon xp 2200 cpu...overclock...? silverside ECS 0 09-09-2004 07:43 AM
ECS K7S5A: Need Cooling Fan For Athlon Larry R Harrison Jr ECS 2 01-08-2004 11:52 PM
Does ECS L7S7A2 let you change CPU frequency? kevins_news ECS 8 01-06-2004 08:38 PM


All times are GMT. The time now is 06:51 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment