Motherboard Forums


Reply
Thread Tools Display Modes

Enabling Hyperthreading

 
 
Phil
Guest
Posts: n/a
 
      04-05-2004, 04:37 AM
Hi,

I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
HyperThreading avalible, but disabled.
I've looked in my BIOS, but there doesn't seem to be any option for it
(even though the manually says that there is).
Is there any way to force Hyperthreading on?

Thanks,

--

- Phil
 
Reply With Quote
 
 
 
 
Eric
Guest
Posts: n/a
 
      04-05-2004, 04:39 AM
Phil wrote:

> Hi,
>
> I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
> HyperThreading avalible, but disabled.
> I've looked in my BIOS, but there doesn't seem to be any option for it
> (even though the manually says that there is).
> Is there any way to force Hyperthreading on?
>
> Thanks,
>


What BIOS do you have? (Brand and version)
What mobo?
Eric
 
Reply With Quote
 
 
 
 
Phil
Guest
Posts: n/a
 
      04-05-2004, 05:32 AM
Eric wrote:

> Phil wrote:
>
>
>>Hi,
>>
>>I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
>>HyperThreading avalible, but disabled.
>>I've looked in my BIOS, but there doesn't seem to be any option for it
>>(even though the manually says that there is).
>>Is there any way to force Hyperthreading on?
>>
>>Thanks,
>>

>
>
> What BIOS do you have? (Brand and version)
> What mobo?
> Eric


It's a Shuttle FB61 m/b with a Phoenix - AwardBIOS. I can't see the
actual version number with the "Intel Pentium 4" logo plastered on the
screen.

--

- Phil
 
Reply With Quote
 
Eric
Guest
Posts: n/a
 
      04-05-2004, 04:27 PM
Phil wrote:

> Eric wrote:
>
>> Phil wrote:
>>
>>
>>>Hi,
>>>
>>>I have a P4 2.4GHz (800 FSB), which my OS (XP) reports as having
>>>HyperThreading avalible, but disabled.
>>>I've looked in my BIOS, but there doesn't seem to be any option for it
>>>(even though the manually says that there is).
>>>Is there any way to force Hyperthreading on?
>>>
>>>Thanks,
>>>

>>
>>
>> What BIOS do you have? (Brand and version)
>> What mobo?
>> Eric

>
> It's a Shuttle FB61 m/b with a Phoenix - AwardBIOS. I can't see the
> actual version number with the "Intel Pentium 4" logo plastered on the
> screen.
>

go here:
http://www.shuttle.com/hq/support/download/download.asp
click on the link at the bottom of the page and it will help you find the
info. See if you have their latest BIOS. Their website is pretty poorly
organized but somewhere there you should be able to find a manual, maybe
that will tell you - also, are you really sure you visited every option in
setup? If this all fails then call them or the place you bought the pc
from. Last resort is enabling it yourself with a utility but i am not sure
that will work if the bios has decided its only got one cpu
Eric

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PING: Richard Hopkins et. al., Re: Enabling ICH5R SATA RAID on IC7-G Kurt Abit 3 04-19-2004 01:29 PM
Enabling ICH5R SATA ctrlr in RAID mode on an IC7-G??? Kurt Abit 12 04-10-2004 11:20 PM
Enabling RAID-0 on IC7-G Heimlich Abit 2 01-13-2004 01:41 AM
IS7 enabling of onboard USB2 problem Sam Graham Abit 0 07-07-2003 02:31 AM
Re: Enabling S.M.A.R.T. slows down the system? Nom Asus 14 07-01-2003 09:20 PM


All times are GMT. The time now is 06:52 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment