Motherboard Forums


Reply
Thread Tools Display Modes

EPOX EP-8KHA+ Won't Boot!

 
 
mgammans@hotmail.com
Guest
Posts: n/a
 
      06-12-2005, 05:52 PM
Hi

A couple of days ago I started my computer as normal and all was fine
when suddenly after a couple of minutes it shut down on me and no
longer starts up. I have an Epox EP-8KHA+ motherboard and the LED
shows permantly shows FF and does not change at all. I have cleared
the CMOS and re-seated all the components and this has not helped. I
have been using the computer without any problems for several years now

Does anyone have any suggestions?

Thanks for your help

 
Reply With Quote
 
 
 
 
Windmolen
Guest
Posts: n/a
 
      06-13-2005, 05:03 PM

<(E-Mail Removed)> schreef in bericht
news:(E-Mail Removed) oups.com...
> Hi
>
> A couple of days ago I started my computer as normal and all was fine
> when suddenly after a couple of minutes it shut down on me and no
> longer starts up. I have an Epox EP-8KHA+ motherboard and the LED
> shows permantly shows FF and does not change at all. I have cleared
> the CMOS and re-seated all the components and this has not helped. I
> have been using the computer without any problems for several years now
>
> Does anyone have any suggestions?
>
> Thanks for your help


You may have leaking capacitators. It's a common problem with this
motherboard.

Jan
>



 
Reply With Quote
 
 
 
 
Mike M.
Guest
Posts: n/a
 
      06-15-2005, 05:15 PM
On 12 Jun 2005 10:52:17 -0700, (E-Mail Removed) wrotF:

>Hi
>
>A couple of days ago I started my computer as normal and all was fine
>when suddenly after a couple of minutes it shut down on me and no
>longer starts up. I have an Epox EP-8KHA+ motherboard and the LED
>shows permantly shows FF and does not change at all. I have cleared
>the CMOS and re-seated all the components and this has not helped. I
>have been using the computer without any problems for several years now
>
>Does anyone have any suggestions?
>
>Thanks for your help


Yes, look for swollen and/or leaking capacitors. My 8KHA+ died after
several years of reliable service. Epox says tough sh*t.
 
Reply With Quote
 
Windmolen
Guest
Posts: n/a
 
      06-15-2005, 09:32 PM

"Mike M." <(E-Mail Removed)> schreef in bericht
news(E-Mail Removed)...
> On 12 Jun 2005 10:52:17 -0700, (E-Mail Removed) wrotF:
>
>>Hi
>>
>>A couple of days ago I started my computer as normal and all was fine
>>when suddenly after a couple of minutes it shut down on me and no
>>longer starts up. I have an Epox EP-8KHA+ motherboard and the LED
>>shows permantly shows FF and does not change at all. I have cleared
>>the CMOS and re-seated all the components and this has not helped. I
>>have been using the computer without any problems for several years now
>>
>>Does anyone have any suggestions?
>>
>>Thanks for your help

>
> Yes, look for swollen and/or leaking capacitors. My 8KHA+ died after
> several years of reliable service. Epox says tough sh*t.


Not Epox in The Netherlands. They charged me 10 euros to repair it.

Jan

Jan


 
Reply With Quote
 
mgammans@hotmail.com
Guest
Posts: n/a
 
      06-19-2005, 03:35 PM
Hi

Thanks for your help, I think the problem is leaking capacitors, but I
don't know if the following is a contributing factor. For a couple of
months before the computer stopped working, everytime I swtiched it on
I would have to reset the computer to the correct time and date. Is
this connected or a seperate issue?

Thanks for your help

 
Reply With Quote
 
Margaret Wilson
Guest
Posts: n/a
 
      06-20-2005, 12:30 AM
bad battery?

Regards,

Margaret

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hi
>
> Thanks for your help, I think the problem is leaking capacitors, but I
> don't know if the following is a contributing factor. For a couple of
> months before the computer stopped working, everytime I swtiched it on
> I would have to reset the computer to the correct time and date. Is
> this connected or a seperate issue?
>
> Thanks for your help
>



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox 8RDA+ died after 14 months bad capacitors for Epox-Tech Michel Weijts Epox 4 09-08-2004 06:21 PM
Re: How do you think the Epox KT600 boards will fare? Christoff.Romeould Epox 1 07-02-2003 01:19 AM
Re: DO NOT BUY EPOX MOTHERBOARDS PLEASE READ Tom Reynolds Epox 1 07-01-2003 08:02 PM
epox 8kh+ und athlon 2700/2800 xp T-bred Roland Giessel Epox 0 07-01-2003 05:11 PM
epox P2-112A ide problem Vise Epox 0 06-27-2003 09:15 PM


All times are GMT. The time now is 10:11 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment