Motherboard Forums


Reply
Thread Tools Display Modes

error mmsystem001

 
 
Michael Weyck
Guest
Posts: n/a
 
      09-19-2003, 08:11 AM
Hi everybody,

I'm new to this group, thus I don't know if it's ever been posted before. I
could not find anything.
My soundcard plays all music files, but when it should play midi, there's
an error (mmsystem001). It has never been there before! I use to play midi
everyday.
Now I tried to uninstall and install the driver, but that didn't do
anything. Anybody got an idea how I could fix it.

Thanks a lot!
Michael
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bootup error msg "Error Loading OS" - Windows 2000 TMgo Abit 2 12-09-2004 07:26 AM
Re: Help! Flashed Bios now I get an error that my RAID Array has an error Pete Gray Asus 0 07-11-2003 03:35 PM
Re: Help! Flashed Bios now I get an error that my RAID Array has an error Joe Lopez Asus 0 07-11-2003 01:55 PM
Re: Help! Flashed Bios now I get an error that my RAID Array hasan error Tony Hwang Asus 1 07-11-2003 12:45 PM
A7N8x + win95 = IOS error/win protection error????? Gotwings Asus 15 07-06-2003 02:00 AM


All times are GMT. The time now is 05:32 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment